Demographic Data Server

Improve the Hapi version to v 1.0.1