All changes

Improvement

  • [EVSCLT-786] Update to be consistent with SchematronValidator 2.4.0 improvement

Dependencies

All dependencies are up to date.

Remarks

The sql script “update-5.8.0.sql” shall be completed with values depending on the installation where the tool will be deployed. This version of EVSClient is not compliant with versions of SchematronValidator prior to 2.4.0.