Gazelle Security Suite 5.7.0

Bug

  • [GSS-479] Update Postgresql driver version
  • [GSS-486] Cannot import certificate with indentical subject name
  • [GSS-489] Error when uploading a crt instead of a key while keystore generation

Improvement

  • [GSS-476] [KELA] Implement a validator for digital signature

ATNA Questionnaire - 2.4.0

Bug

  • [QUEST-80] Update Postgresql driver version

Audit Message Validator - 2.3.0

Bug

gazelle-syslog - 1.1.0

Bug

  • [SYS-14] Update Postgresql driver version

Gazelle Security Suite 5.6.1

Story

  • [GSS-475] [DGSANTE] Update the validation tool for certificate

Dependencies

Dependencies have not been updated to the newest. The out-dated modules do not contain any known critical issue.

Remarks

This version of Gazelle Security Suite introduces a new validation service for the Digital Signatures embedded in XML documents.