All changes

Bug

  • [XVALEDIT-35] Update postgresql driver to version 42.2.1-jre7

Improvement

Dependencies

[INFO] ------------------------------------------------------------------------
[INFO] Building GazelleXValidatorRuleEditor 1.1.0
[INFO] ------------------------------------------------------------------------
[INFO]
[INFO] --- gazelle-plugins:1.60:check-dependencies (default-cli) @ GazelleXValidatorRuleEditor ---
Check dependencies :: All the dependencies are up to date.
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building GazelleXValidatorRuleEditor - EJB - JAR 1.1.0
[INFO] ------------------------------------------------------------------------
[INFO]
[INFO] --- gazelle-plugins:1.60:check-dependencies (default-cli) @ GazelleXValidatorRuleEditor-ejb ---
     net.ihe.gazelle.maven                       version            ejb          1.0.3          2.0.0       yes
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building GazelleXValidatorRuleEditor - WAR 1.1.0
[INFO] ------------------------------------------------------------------------
[INFO]
[INFO] --- gazelle-plugins:1.60:check-dependencies (default-cli) @ GazelleXValidatorRuleEditor-war ---
Check dependencies :: All the dependencies are up to date.
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building GazelleXValidatorRuleEditor - EAR 1.1.0
[INFO] ------------------------------------------------------------------------
[INFO]
[INFO] --- gazelle-plugins:1.60:check-dependencies (default-cli) @ GazelleXValidatorRuleEditor-ear ---
Check dependencies :: All the dependencies are up to date.
[INFO] ------------------------------------------------------------------------

Remarks

Use of net.ihe.gazelle.maven:version:2.0.0 is limited to applications running on Jboss8.