#

Bug

  • [SVS-194] Problem to parse the SVS wsdl

Improvement

  • [SVS-189] Use new CAS SSO
  • [SVS-192] Update postgresql driver to version 42.2.1-jre7

Dependencies All Dependencies are up-to-date

Remarks

This new version of SVS Simulator is to be bound to the new Gazelle SSO (apereo). Dependency to JDBC has been removed from the project and shall be present in the Jboss modules.