All changes

Bug

  • [GZL-4757] Bug when editing two systems at the same time
  • [GZL-4758] ‘Report an issue’ button shall not appear on test instance page when the feature is not configured
  • [GZL-4759] The link to xdstools doesn’t work when there is an & instead of a &

Improvement

Dependencies

[INFO] Scanning for projects… [INFO] ———————————————————————— [INFO] Reactor Build Order: [INFO] [INFO] Gazelle Test Management Platform [INFO] gazelle-tm-ejb [INFO] gazelle-tm-war [INFO] gazelle-tm-ear [INFO] [INFO] ———————————————————————— [INFO] Building Gazelle Test Management Platform 5.9.2 [INFO] ———————————————————————— [INFO] [INFO] — gazelle-plugins:1.60:check-dependencies (default-cli) @ gazelle-tm — Check dependencies :: All the dependencies are up to date. [INFO] [INFO] ———————————————————————— [INFO] Building gazelle-tm-ejb 5.9.2 [INFO] ———————————————————————— [INFO] [INFO] — gazelle-plugins:1.60:check-dependencies (default-cli) @ gazelle-tm-ejb — net.ihe.gazelle.maven version ejb 1.0.3 2.0.0 yes [INFO] [INFO] ———————————————————————— [INFO] Building gazelle-tm-war 5.9.2 [INFO] ———————————————————————— [INFO] [INFO] — gazelle-plugins:1.60:check-dependencies (default-cli) @ gazelle-tm-war — Check dependencies :: All the dependencies are up to date. [INFO] [INFO] ———————————————————————— [INFO] Building gazelle-tm-ear 5.9.2 [INFO] ———————————————————————— [INFO] [INFO] — gazelle-plugins:1.60:check-dependencies (default-cli) @ gazelle-tm-ear — Check dependencies :: All the dependencies are up to date. [INFO] ———————————————————————— [INFO] Reactor Summary: [INFO] [INFO] Gazelle Test Management Platform ………………. SUCCESS [ 2.688 s] [INFO] gazelle-tm-ejb ………………………………. SUCCESS [ 6.228 s] [INFO] gazelle-tm-war ………………………………. SUCCESS [ 1.381 s] [INFO] gazelle-tm-ear ………………………………. SUCCESS [ 2.943 s] [INFO] ———————————————————————— [INFO] BUILD SUCCESS [INFO] ———————————————————————— [INFO] Total time: 14.021 s [INFO] Finished at: 2018-08-16T11:47:52+02:00 [INFO] Final Memory: 46M/891M [INFO] ————————————————————————

Remarks

Use of net.ihe.gazelle.maven:version:2.0.0 is limited to applications running on Jboss8.