Started by user wbars Running as SYSTEM [EnvInject] - Loading node environment variables. Building on master in workspace /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace Cleaning local Directory . Checking out https://scm.gforge.inria.fr/authscm/poiseau/svn/gazelle/Maven/simulators/PAMSimulator/tags/PAMSimulator-9.11.3 at revision '2019-08-01T12:01:00.627 +0200' Using sole credentials poiseau/****** (<https://scm.gforge.inria.fr:443> INRIAGForge User Authentication) in realm ‘<https://scm.gforge.inria.fr:443> INRIAGForge User Authentication’ A PAMSimulator-ear A PAMSimulator-ear/src A PAMSimulator-ear/src/main A PAMSimulator-ear/src/main/assembly A PAMSimulator-ear/src/main/assembly/datasource.xml A PAMSimulator-ear/src/main/sql A PAMSimulator-ear/src/main/sql/update_doctors_in_pam.sql A PAMSimulator-ear/src/main/sql/cmn_value_sets_pam.sql A PAMSimulator-ear/src/main/sql/data.sql A PAMSimulator-ear/src/main/sql/import-3.1.sql AU PAMSimulator-ear/src/main/sql/update-for-ehealthsuisse.sql A PAMSimulator-ear/src/main/sql/insert_bp6.sql A PAMSimulator-ear/src/main/sql/import2.1To2.2.sql A PAMSimulator-ear/src/main/sql/update-7.0.0.sql A PAMSimulator-ear/src/main/sql/update-pam-6.0-RC2.sql A PAMSimulator-ear/src/main/sql/update-7.1.0.sql A PAMSimulator-ear/src/main/sql/update-9.0.0.sql A PAMSimulator-ear/src/main/sql/update-7.2.1.sql A PAMSimulator-ear/src/main/sql/update-7.3.0.sql A PAMSimulator-ear/src/main/sql/import-ksa.sql A PAMSimulator-ear/src/main/sql/update-9.1.1.sql A PAMSimulator-ear/src/main/sql/update-9.2.0.sql A PAMSimulator-ear/src/main/sql/init-9.11.0.sql A PAMSimulator-ear/src/main/sql/update-9.1.2.sql A PAMSimulator-ear/src/main/sql/update-9.4.0.sql A PAMSimulator-ear/src/main/sql/pam_automaton_config.sql AU PAMSimulator-ear/src/main/sql/update-9.5.0.sql AU PAMSimulator-ear/src/main/sql/update-9.6.0.sql AU PAMSimulator-ear/src/main/sql/update-9.7.0.sql AU PAMSimulator-ear/src/main/sql/update-9.8.0.sql AU PAMSimulator-ear/src/main/sql/update-9.9.0.sql A PAMSimulator-ear/src/main/sql/update-9.9.3.sql A PAMSimulator-ear/src/main/sql/update-9.9.4.sql A PAMSimulator-ear/src/main/sql/update-9.10.0.sql A PAMSimulator-ear/src/main/sql/update-9.11.0.sql A PAMSimulator-ear/src/main/sql/db_update_for_5SR1.sql A PAMSimulator-ear/src/main/sql/update-9.10.5.sql A PAMSimulator-ear/src/main/sql/update-9.10.6.sql AU PAMSimulator-ear/src/main/sql/update-for-gazellehl7validator-3.2.5.sql A PAMSimulator-ear/src/main/sql/import-3.1-SR2.sql A PAMSimulator-ear/src/main/sql/schema-9.11.0.sql A PAMSimulator-ear/src/main/sql/data_cmn_value_sets_pam_fr.sql A PAMSimulator-ear/src/main/sql/insert_graph_description.sql A PAMSimulator-ear/src/main/sql/import-6.0-RC1.sql AU PAMSimulator-ear/src/main/sql/readme.md A PAMSimulator-ear/src/main/sql/import-6.0-RC2.sql A PAMSimulator-ear/src/main/sql/import-3.3-GA.sql A PAMSimulator-ear/src/main/sql/update-7.2.1-ksa.sql A PAMSimulator-ear/src/main/application A PAMSimulator-ear/src/main/application/META-INF A PAMSimulator-ear/src/main/application/META-INF/jboss-deployment-structure.xml A PAMSimulator-ear/src/main/dist A PAMSimulator-ear/src/main/dist/jboss7 A PAMSimulator-ear/src/main/dist/jboss7/modules A PAMSimulator-ear/src/main/dist/jboss7/modules/system A PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers A PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base A PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org A PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org/apache A PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org/apache/httpcomponents A PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org/apache/httpcomponents/main AU PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org/apache/httpcomponents/main/httpclient-4.5.2.jar.index AU PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org/apache/httpcomponents/main/module.xml AU PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org/apache/httpcomponents/main/httpcore-4.4.5.jar AU PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org/apache/httpcomponents/main/httpclient-4.5.2.jar AU PAMSimulator-ear/src/main/dist/jboss7/modules/system/layers/base/org/apache/httpcomponents/main/httpcore-4.4.5.jar.index A PAMSimulator-ear/src/main/doc A PAMSimulator-ear/src/main/doc/graphml AU PAMSimulator-ear/src/main/doc/graphml/bp6_basic_with_cancels.png AU PAMSimulator-ear/src/main/doc/graphml/ihe_in_outpatient_and_advanced.png AU PAMSimulator-ear/src/main/doc/graphml/fr_complete_graph.png A PAMSimulator-ear/src/main/doc/graphml/bp6_basic_with_cancels.graphml A PAMSimulator-ear/src/main/doc/graphml/ihe_in_outpatient_and_advanced.graphml A PAMSimulator-ear/src/main/doc/graphml/fr_complete_graph.graphml AU PAMSimulator-ear/src/main/doc/graphml/ihe_advanced.png AU PAMSimulator-ear/src/main/doc/graphml/ihe_basic_subset.png AU PAMSimulator-ear/src/main/doc/graphml/bp6_advanced_with_cancels.png AU PAMSimulator-ear/src/main/doc/graphml/ihe_in_outpatient_option.png A PAMSimulator-ear/src/main/doc/graphml/ihe_advanced.graphml AU PAMSimulator-ear/src/main/doc/graphml/bp6_inpatient_outpatient_with_cancels.png A PAMSimulator-ear/src/main/doc/graphml/ihe_basic_subset.graphml A PAMSimulator-ear/src/main/doc/graphml/bp6_advanced_with_cancels.graphml A PAMSimulator-ear/src/main/doc/graphml/ihe_in_outpatient_option.graphml A PAMSimulator-ear/src/main/doc/graphml/bp6_inpatient_outpatient_with_cancels.graphml A PAMSimulator-ear/src/main/doc/bundle2csv.xsl A PAMSimulator-ear/src/main/doc/plantuml AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_SRC_A28.txt A PAMSimulator-ear/src/main/doc/plantuml/XCPD_RESP.txt A PAMSimulator-ear/src/main/doc/plantuml/Z80_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/pdcResponder.txt A PAMSimulator-ear/src/main/doc/plantuml/Z81_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/Z82_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PDS_A40.txt A PAMSimulator-ear/src/main/doc/plantuml/Z83_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/Z84_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/Z85_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_CONSUMER_Q23.txt A PAMSimulator-ear/src/main/doc/plantuml/Z86_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/Z87_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/Z88_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/Z89_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PDS_A47.txt AU PAMSimulator-ear/src/main/doc/plantuml/A38_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/pdsResponder.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_SRC_A31.txt AU PAMSimulator-ear/src/main/doc/plantuml/class-person.txt A PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_SRC_V3.txt AU PAMSimulator-ear/src/main/doc/plantuml/class-testdata.txt A PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_CONSUMER_V3.txt A PAMSimulator-ear/src/main/doc/plantuml/XCPD_INIT.txt AU PAMSimulator-ear/src/main/doc/plantuml/A38_ADT.txt A PAMSimulator-ear/src/main/doc/plantuml/pdqmSupplier.txt AU PAMSimulator-ear/src/main/doc/plantuml/A01_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A02_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A03_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A04_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A40_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A05_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A06_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_X_REF_MGR_V3.txt AU PAMSimulator-ear/src/main/doc/plantuml/A07_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A08_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/A44_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/Z99_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_SRC_A40.txt AU PAMSimulator-ear/src/main/doc/plantuml/A04_PAT_IDENTITY_SRC.txt AU PAMSimulator-ear/src/main/doc/plantuml/A40_PAT_IDENTITY_SRC.txt AU PAMSimulator-ear/src/main/doc/plantuml/A01_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/A02_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/A03_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/A08_PAT_IDENTITY_SRC.txt AU PAMSimulator-ear/src/main/doc/plantuml/A04_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/A40_ADT.txt A PAMSimulator-ear/src/main/doc/plantuml/pdqmConsumer.txt AU PAMSimulator-ear/src/main/doc/plantuml/A05_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/A06_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_SRC_A47.txt AU PAMSimulator-ear/src/main/doc/plantuml/A07_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_CONSUMER_v3.txt AU PAMSimulator-ear/src/main/doc/plantuml/A08_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/interaction-diagram.txt AU PAMSimulator-ear/src/main/doc/plantuml/pdqv3Supplier.txt AU PAMSimulator-ear/src/main/doc/plantuml/components-diagram.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_X_REF_MGR_A31.txt AU PAMSimulator-ear/src/main/doc/plantuml/pdcInitiator.txt AU PAMSimulator-ear/src/main/doc/plantuml/pecResponder.txt AU PAMSimulator-ear/src/main/doc/plantuml/A11_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A12_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A13_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PDS_A24.txt A PAMSimulator-ear/src/main/doc/plantuml/A52_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/A53_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PDS_A28.txt A PAMSimulator-ear/src/main/doc/plantuml/A54_PES.txt A PAMSimulator-ear/src/main/doc/plantuml/pixmSupplier.txt A PAMSimulator-ear/src/main/doc/plantuml/A55_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/A01_PAT_IDENTITY_SRC.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_CONSUMER.txt AU PAMSimulator-ear/src/main/doc/plantuml/A05_PAT_IDENTITY_SRC.txt AU PAMSimulator-ear/src/main/doc/plantuml/pdqv3Consumer.txt AU PAMSimulator-ear/src/main/doc/plantuml/A11_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/A12_ADT.txt AU PAMSimulator-ear/src/main/doc/plantuml/A13_ADT.txt A PAMSimulator-ear/src/main/doc/plantuml/pixmConsumer.txt A PAMSimulator-ear/src/main/doc/plantuml/A21_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PDS_A31.txt A PAMSimulator-ear/src/main/doc/plantuml/A22_PES.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_MGR.txt AU PAMSimulator-ear/src/main/doc/plantuml/class-patient.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_SRC_A24.txt AU PAMSimulator-ear/src/main/doc/plantuml/PAT_IDENTITY_MGR_V3.txt A PAMSimulator-ear/src/main/datasource A PAMSimulator-ear/src/main/datasource/PAMSimulator-ds.xml A PAMSimulator-ear/src/main/resources AU PAMSimulator-ear/src/main/resources/PatientManager-AcceptanceTesting-soapui-project.xml AU PAMSimulator-ear/src/main/resources/hl7v2-pampdc.txt AU PAMSimulator-ear/src/main/resources/hl7v2-pampec.txt AU PAMSimulator-ear/src/main/resources/hl7v2-pdqpds.txt AU PAMSimulator-ear/src/main/resources/hl7v2-pixmanager.txt AU PAMSimulator-ear/src/main/resources/hl7v2-pixconsumer.txt A PAMSimulator-ear/pom.xml A PAMSimulator-war A PAMSimulator-war/src A PAMSimulator-war/src/main A PAMSimulator-war/src/main/crowdin A PAMSimulator-war/src/main/crowdin/zh-CN A PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.maven.PatientGeneration-war AU PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulators.simulator-common-war AU PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulator.hl7.HL7Common-war AU PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulators.PAMSimulator-war AU PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/en A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulators.PAMSimulator-war AU PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.maven.PatientGeneration-war A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulators.simulator-common-war A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulator.hl7.HL7Common-war A PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/fr A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.maven.PatientGeneration-war A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulators.simulator-common-war A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulator.hl7.HL7Common-war A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulators.PAMSimulator-war A PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/de A PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulators.PAMSimulator-war AU PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.maven.PatientGeneration-war AU PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulators.simulator-common-war AU PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulator.hl7.HL7Common-war AU PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/zh-TW A PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.maven.PatientGeneration-war AU PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulators.simulator-common-war AU PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulator.hl7.HL7Common-war AU PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulators.PAMSimulator-war AU PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/ja A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.maven.PatientGeneration-war A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulators.simulator-common-war A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulator.hl7.HL7Common-war A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulators.PAMSimulator-war A PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/pl A PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulator.hl7.HL7Common-war AU PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.gazelle-assets AU PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulators.PAMSimulator-war AU PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.maven.PatientGeneration-war AU PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulators.simulator-common-war AU PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/es-ES A PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulator.hl7.HL7Common-war AU PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulators.PAMSimulator-war AU PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.maven.PatientGeneration-war AU PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulators.simulator-common-war AU PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/sv-SE A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.maven.PatientGeneration-war A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulators.simulator-common-war A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulator.hl7.HL7Common-war A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulators.PAMSimulator-war A PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/fi A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulators.PAMSimulator-war A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.maven.PatientGeneration-war A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulators.simulator-common-war A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.maven.gazelle-seam-tools-war AU PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulator.hl7.HL7Common-war A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.gazelle-assets A PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.gazelle-assets/assets.properties A PAMSimulator-war/src/main/messages AU PAMSimulator-war/src/main/messages/PAMSimulator.properties A PAMSimulator-war/src/main/resources A PAMSimulator-war/src/main/webapp A PAMSimulator-war/src/main/webapp/apidocs A PAMSimulator-war/src/main/webapp/apidocs/.json A PAMSimulator-war/src/main/webapp/apidocs/service.json A PAMSimulator-war/src/main/webapp/apidocs/automaton.json A PAMSimulator-war/src/main/webapp/pdq AU PAMSimulator-war/src/main/webapp/pdq/pdcConfigTemplate.xhtml AU PAMSimulator-war/src/main/webapp/pdq/patientDetails.xhtml AU PAMSimulator-war/src/main/webapp/pdq/supplierConfiguration.xhtml A PAMSimulator-war/src/main/webapp/pdq/editPatientIdentifier.xhtml AU PAMSimulator-war/src/main/webapp/pdq/displayPDQParameters.xhtml AU PAMSimulator-war/src/main/webapp/pdq/editPDQParameters.xhtml A PAMSimulator-war/src/main/webapp/administration AU PAMSimulator-war/src/main/webapp/administration/patientCreation.page.xml AU PAMSimulator-war/src/main/webapp/administration/patientCreation.xhtml AU PAMSimulator-war/src/main/webapp/administration/simulatorFeatures.page.xml AU PAMSimulator-war/src/main/webapp/administration/simulatorFeatures.xhtml AU PAMSimulator-war/src/main/webapp/administration/assigningAuthorities.page.xml AU PAMSimulator-war/src/main/webapp/administration/assigningAuthorities.xhtml A PAMSimulator-war/src/main/webapp/pds A PAMSimulator-war/src/main/webapp/pds/PDQPDS.xhtml A PAMSimulator-war/src/main/webapp/pds/editPatientWithIdManagement.xhtml A PAMSimulator-war/src/main/webapp/pds/pampdsTemplate.xhtml A PAMSimulator-war/src/main/webapp/pds/changeId.xhtml AU PAMSimulator-war/src/main/webapp/pds/linkPatient.xhtml AU PAMSimulator-war/src/main/webapp/pds/mergePatient.xhtml A PAMSimulator-war/src/main/webapp/pds/updatePatient.xhtml AU PAMSimulator-war/src/main/webapp/pds/createPatient.xhtml A PAMSimulator-war/src/main/webapp/pes A PAMSimulator-war/src/main/webapp/pes/insertPanel.xhtml A PAMSimulator-war/src/main/webapp/pes/encounters.xhtml A PAMSimulator-war/src/main/webapp/pes/encounterAndMovementSelection.xhtml A PAMSimulator-war/src/main/webapp/pes/pes.xhtml A PAMSimulator-war/src/main/webapp/pes/A08.xhtml A PAMSimulator-war/src/main/webapp/pes/movements.xhtml A PAMSimulator-war/src/main/webapp/pes/updateMovement.xhtml A PAMSimulator-war/src/main/webapp/pes/_editPatientLocation.xhtml A PAMSimulator-war/src/main/webapp/WEB-INF AU PAMSimulator-war/src/main/webapp/WEB-INF/pages.xml AU PAMSimulator-war/src/main/webapp/WEB-INF/components.xml A PAMSimulator-war/src/main/webapp/WEB-INF/lib A PAMSimulator-war/src/main/webapp/WEB-INF/web.xml A PAMSimulator-war/src/main/webapp/iti31 A PAMSimulator-war/src/main/webapp/iti31/movementDetails.xhtml A PAMSimulator-war/src/main/webapp/iti31/_editDoctors.xhtml A PAMSimulator-war/src/main/webapp/iti31/abstractMovementsColumns.xhtml A PAMSimulator-war/src/main/webapp/iti31/cancelEventModalPanel.xhtml A PAMSimulator-war/src/main/webapp/iti31/editEncounter.xhtml A PAMSimulator-war/src/main/webapp/iti31/abstractEncountersColumns.xhtml A PAMSimulator-war/src/main/webapp/pixmanager AU PAMSimulator-war/src/main/webapp/pixmanager/referenceManager.xhtml AU PAMSimulator-war/src/main/webapp/pixmanager/PIXManager.xhtml A PAMSimulator-war/src/main/webapp/encounter.xhtml A PAMSimulator-war/src/main/webapp/patient.xhtml A PAMSimulator-war/src/main/webapp/encounter.xml A PAMSimulator-war/src/main/webapp/hl7fhir A PAMSimulator-war/src/main/webapp/hl7fhir/pdqm A PAMSimulator-war/src/main/webapp/hl7fhir/pdqm/consumer.xhtml A PAMSimulator-war/src/main/webapp/hl7fhir/pdqm/supplier.xhtml A PAMSimulator-war/src/main/webapp/hl7fhir/pixm A PAMSimulator-war/src/main/webapp/hl7fhir/pixm/consumer.xhtml A PAMSimulator-war/src/main/webapp/hl7fhir/pixm/supplier.xhtml A PAMSimulator-war/src/main/webapp/hl7v3 A PAMSimulator-war/src/main/webapp/hl7v3/pdq AU PAMSimulator-war/src/main/webapp/hl7v3/pdq/consumer.xhtml AU PAMSimulator-war/src/main/webapp/hl7v3/pdq/supplier.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/sut A PAMSimulator-war/src/main/webapp/hl7v3/sut/sutSelection.xhtml AU PAMSimulator-war/src/main/webapp/hl7v3/sut/sutAsHL7v3Responder.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/xcpd A PAMSimulator-war/src/main/webapp/hl7v3/xcpd/deferredTemplate.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/xcpd/initGw.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/xcpd/initGwConf.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/xcpd/respGw.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/pix AU PAMSimulator-war/src/main/webapp/hl7v3/pix/xmanager.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/pix/xconsumer.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/pix/source A PAMSimulator-war/src/main/webapp/hl7v3/pix/source/revisePatient.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/pix/source/mergePatient.xhtml AU PAMSimulator-war/src/main/webapp/hl7v3/pix/source/iti30.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/pix/source/iti44template.xhtml A PAMSimulator-war/src/main/webapp/hl7v3/pix/source/addPatient.xhtml AU PAMSimulator-war/src/main/webapp/hl7v3/pix/source/iti44.xhtml A PAMSimulator-war/src/main/webapp/patient AU PAMSimulator-war/src/main/webapp/patient/patientImport.xhtml A PAMSimulator-war/src/main/webapp/patient/createWorklist.xhtml A PAMSimulator-war/src/main/webapp/patient/editPatientExtraDemographics.xhtml A PAMSimulator-war/src/main/webapp/patient/patientColumns.xhtml A PAMSimulator-war/src/main/webapp/patient/showPatient.xhtml A PAMSimulator-war/src/main/webapp/patient/messageConfigTemplate.xhtml AU PAMSimulator-war/src/main/webapp/patient/showPerson.xhtml A PAMSimulator-war/src/main/webapp/patient/editPatient.xhtml A PAMSimulator-war/src/main/webapp/patient/_patientTable.xhtml AU PAMSimulator-war/src/main/webapp/patient/editPerson.xhtml A PAMSimulator-war/src/main/webapp/patient/allPatients.xhtml A PAMSimulator-war/src/main/webapp/patient/historic.xhtml A PAMSimulator-war/src/main/webapp/patient/encounters.xhtml A PAMSimulator-war/src/main/webapp/patient/showPatientExtraInfo.xhtml A PAMSimulator-war/src/main/webapp/patient/_mergePatientsPanel.xhtml A PAMSimulator-war/src/main/webapp/patient/editPatientExtraInfo.xhtml A PAMSimulator-war/src/main/webapp/patient/patientIdentifiers.xhtml A PAMSimulator-war/src/main/webapp/pdc AU PAMSimulator-war/src/main/webapp/pdc/PDQPDC.xhtml AU PAMSimulator-war/src/main/webapp/pdc/visitDetails.xhtml A PAMSimulator-war/src/main/webapp/pdc/patientLinks.xhtml A PAMSimulator-war/src/main/webapp/pdc/PDC.xhtml AU PAMSimulator-war/src/main/webapp/pdc/displayQueryByVisitParameters.xhtml AU PAMSimulator-war/src/main/webapp/pdc/editQueryByVisitParameters.xhtml A PAMSimulator-war/src/main/webapp/fr A PAMSimulator-war/src/main/webapp/fr/_manageLegalCareModes.xhtml A PAMSimulator-war/src/main/webapp/fr/bp6Option.xhtml A PAMSimulator-war/src/main/webapp/fr/_displayAdditionalDemographics.xhtml A PAMSimulator-war/src/main/webapp/fr/_editAdditionalDemograhics.xhtml A PAMSimulator-war/src/main/webapp/fr/_displayPatientsPHR.xhtml A PAMSimulator-war/src/main/webapp/fr/_editPatientsPHR.xhtml A PAMSimulator-war/src/main/webapp/fr/_editLegalCareMode.xhtml A PAMSimulator-war/src/main/webapp/fr/_displayAdditionalEncounterInfo.xhtml A PAMSimulator-war/src/main/webapp/fr/_displayDRGMovement.xhtml AU PAMSimulator-war/src/main/webapp/fr/_displayLegalCareModes.xhtml A PAMSimulator-war/src/main/webapp/fr/_editAdditionalEncounterInfo.xhtml A PAMSimulator-war/src/main/webapp/fr/_editDRGMovement.xhtml A PAMSimulator-war/src/main/webapp/cat AU PAMSimulator-war/src/main/webapp/cat/importFhirPatients.xhtml A PAMSimulator-war/src/main/webapp/cat/editSystemPreferences.xhtml A PAMSimulator-war/src/main/webapp/cat/assigningAuthoritiesForSystem.xhtml AU PAMSimulator-war/src/main/webapp/cat/sutAssigningAuthorities.xhtml A PAMSimulator-war/src/main/webapp/cat/confirmEmptyList.xhtml A PAMSimulator-war/src/main/webapp/cat/editAssigningAuthoritiesPanel.xhtml AU PAMSimulator-war/src/main/webapp/cat/sharePatients.xhtml A PAMSimulator-war/src/main/webapp/automaton A PAMSimulator-war/src/main/webapp/automaton/automatonBP6option.xhtml A PAMSimulator-war/src/main/webapp/automaton/editPatient.xhtml A PAMSimulator-war/src/main/webapp/automaton/initiatorFrame.xhtml A PAMSimulator-war/src/main/webapp/automaton/createGraphml.xhtml A PAMSimulator-war/src/main/webapp/automaton/automaton_message_table.xhtml A PAMSimulator-war/src/main/webapp/automaton/insertPanel.xhtml A PAMSimulator-war/src/main/webapp/automaton/encounters.xhtml A PAMSimulator-war/src/main/webapp/automaton/viewGraphml.xhtml A PAMSimulator-war/src/main/webapp/automaton/listGraphml.xhtml A PAMSimulator-war/src/main/webapp/automaton/automatonEditPatientLocation.xhtml A PAMSimulator-war/src/main/webapp/automaton/patientConfiguration.xhtml A PAMSimulator-war/src/main/webapp/automaton/automatonEditEncounter.xhtml A PAMSimulator-war/src/main/webapp/automaton/pamAutomatonList.xhtml A PAMSimulator-war/src/main/webapp/automaton/patient.xhtml A PAMSimulator-war/src/main/webapp/automaton/pamAutomaton.xhtml A PAMSimulator-war/src/main/webapp/automaton/automaton_logger_columns.xhtml A PAMSimulator-war/src/main/webapp/pec A PAMSimulator-war/src/main/webapp/pec/PEC.xhtml A PAMSimulator-war/src/main/webapp/testData A PAMSimulator-war/src/main/webapp/testData/details.xhtml A PAMSimulator-war/src/main/webapp/testData/_testDataMetadata.xhtml A PAMSimulator-war/src/main/webapp/testData/list.page.xml A PAMSimulator-war/src/main/webapp/testData/list.xhtml A PAMSimulator-war/src/main/webapp/testData/_testDataSelection.xhtml AU PAMSimulator-war/src/main/webapp/testData/_confirmDeletePanel.xhtml A PAMSimulator-war/src/main/webapp/resources A PAMSimulator-war/src/main/webapp/resources/stylesheet A PAMSimulator-war/src/main/webapp/resources/stylesheet/patientManager.css A PAMSimulator-war/src/main/webapp/resources/img A PAMSimulator-war/src/main/webapp/resources/img/diag AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_SRC_A28.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/XCPD_INIT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pdcResponder.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_X_REF_MGR_A31.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PDS_A31.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A21_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A22_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_X_REF_MGR_V3.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pdsResponder.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_SRC_A31.png A PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_MGR_V3.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_CONSUMER_V3.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PES_GEN.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pdqv3Supplier.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pdqmSupplier.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z80_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z81_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PDS_A40.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z82_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z83_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z84_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z85_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z86_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z87_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z88_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z89_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PDS_A47.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A38_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_CONSUMER.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_SRC_A40.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A04_PAT_IDENTITY_SRC.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A40_PAT_IDENTITY_SRC.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pdqv3Consumer.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_SRC_V3.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A08_PAT_IDENTITY_SRC.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pdqmConsumer.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_SRC_A47.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_CONSUMER_v3.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A38_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A01_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A02_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pecResponder.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pdcInitiator.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A03_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A04_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A40_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A05_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A06_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A07_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A08_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A44_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pixmSupplier.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/Z99_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A01_PAT_IDENTITY_SRC.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A05_PAT_IDENTITY_SRC.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A01_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A02_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A03_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A04_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A40_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A05_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A06_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A07_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A08_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/XCPD_RESP.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A11_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/pixmConsumer.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A12_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A13_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PDS_A24.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_CONSUMER_Q23.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A52_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A53_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A54_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PDS_A28.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A55_PES.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_MGR.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A11_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/PAT_IDENTITY_SRC_A24.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A12_ADT.png AU PAMSimulator-war/src/main/webapp/resources/img/diag/A13_ADT.png A PAMSimulator-war/src/main/webapp/pixconsumer AU PAMSimulator-war/src/main/webapp/pixconsumer/PIXConsumer.xhtml AU PAMSimulator-war/src/main/webapp/pixconsumer/pixv3Query.xhtml AU PAMSimulator-war/src/main/webapp/pixconsumer/_pixquerytemplate.xhtml AU PAMSimulator-war/src/main/webapp/pixconsumer/pixQuery.xhtml A PAMSimulator-war/src/main/webapp/layout AU PAMSimulator-war/src/main/webapp/layout/menu.xhtml A PAMSimulator-war/src/main/webapp/layout/template.xhtml AU PAMSimulator-war/src/main/webapp/layout/_no_icon_template.xhtml A PAMSimulator-war/src/main/webapp/layout/footer.xhtml A PAMSimulator-war/pom.xml A pom.xml A PAMSimulator-ejb A PAMSimulator-ejb/src A PAMSimulator-ejb/src/main A PAMSimulator-ejb/src/main/java A PAMSimulator-ejb/src/main/java/net A PAMSimulator-ejb/src/main/java/net/ihe A PAMSimulator-ejb/src/main/java/net/ihe/gazelle A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/hl7 AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/hl7/RSPMessageDecoder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/hl7/RSPMessageBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/hl7/QueryResponseStatus.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/hl7/PIXMessageBuilder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/hl7/QBPMessageDecoder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/consumer A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/consumer/PIXQueryManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/consumer/PIXConsumerConfiguration.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/consumer/AbstractPIXQueryManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/consumer/Server.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/consumer/PIXConsumer.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr/CrossReferencesManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr/Server.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr/PIXManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr/UpdateNotificationBuilder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr/PIXManagerConfiguration.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/model AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/model/CrossReference.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/utils A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/utils/PatientManagerConstants.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/utils/SUTPreferencesProvider.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hibernate AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hibernate/HQLRestrictionLevenshtein.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hibernate/GazellePostgreSQLDialect.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pdc AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pdc/PDQmPDC.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pdc/FhirResourceParser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pdc/PDQmQueryBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmPDSGuiManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryParameters.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3 A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/COCTMT150003UV03PartBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/PDQV3QueryHandler.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/MFMIMT700711UV01PartBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/MCCIIN000002UV01Builder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/PRPAIN201306UV02Builder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/PDQV3PDSResponseBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/PIXV3QueryHandler.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/PIXV3ResponseBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/XCPDRequestedParam.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/IHEQueryParserCode.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/QueryHandler.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/HL7V3ResponderUtils.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/COCTMT150002UV01PartBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/ContinuationPointer.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/XCPDRespGwResponseBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/initiator A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/initiator/COCTMT030007UVPersonBuilder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/initiator/RevisePatientMessageBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/initiator/MFMIMT700701UV01PartBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/initiator/HL7V3Utils.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/initiator/SoapHL7V3WebServiceClient.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/initiator/MCCIMT000100UV01PartBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/HL7v3MessageParser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/MessageIdGenerator.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/MCCIMT00300UV01PartBuilder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/PRPAIN201310UV02Parser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/MCCIIN000002UV01Parser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/HL7V3ParserException.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/HL7v3MessageBuilder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/PRPAIN201306UV02Parser.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/messages/HL7V3Constants.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/sut A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/sut/action AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/sut/action/HL7v3ResponderSUTConfigurationDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/sut/action/HL7v3ResponderSUTConfManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/sut/model AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/sut/model/HL7v3ResponderSUTConfiguration.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/pdc A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/pdc/PDC.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/pds A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/pds/PDQPDS.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/pds/PDSGUIManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/pds/Server.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7 A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7/PDCMessageBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7/PDSMessageBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7/QBPMessageDecoder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7/RSPMessageDecoder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/util A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/util/AssigningAuthority.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/util/AbstractPDQPDC.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/util/AbstractPDQPDSGuiManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/util/ContinuationPointerManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action/CATMessageSenderLocal.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action/PatientSharingManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action/SystemUnderTestPreferencesEditor.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action/CATMessageSender.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action/SystemUnderTestPreferencesManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action/ImportPatientResourceManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/model AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/model/EConnectathonMessageType.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/model/SystemUnderTestPreferences.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/model/SharingResult.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/dao AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/dao/SystemUnderTestPreferencesDAO.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/context A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/context/PatientManagerFhirServer.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/resources A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/resources/RestfulPatientResourceProvider.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/util AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/util/GazelleClientInterceptor.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/util/GazelleServerInterceptor.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/util/FhirReturnType.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/util/GazelleFhirClient.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/util/ToFhirResourceConverter.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/fhir/util/IFhirQueryBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3 A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/ITI44Manager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/ITI44MessageBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/AddPatientRecord.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/PatientIdentityMerge.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/PatientIdentitySource.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/PatientIdentitySourceSender.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/RevisePatientRecord.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/PIXV3ManagerGUIManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/PIXv3ManagerSender.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/ITI46Manager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/PRPAIN201301UV02Parser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/ITI46MessageBuilder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/PRPAIN201302UV02Parser.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/PIXManagerService.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/PRPAIN201304UV02Parser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/ITI44MessageParser.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/consumer A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/consumer/PIXV3ConsumerGUIManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/consumer/PIXv3Consumer.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/consumer/PIXv3MessageBuilder.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/consumer/PIXv3ConsumerSender.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/consumer/PIXConsumerService.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/dao A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/dao/TestDataDAO.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/action A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/action/TestDataListManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/action/ATestDataManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/model A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/model/TestData.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/model/PatientTestData.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/model/PatientIdentifierTestData.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/HierarchicDesignator.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/NameType.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/PatientLink.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/PhoneNumberType.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/PatientHistory.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/LunarWeek.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/AdditionalDemographics.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/DesignatorType.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/Patient.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/AbstractPhoneNumber.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/Person.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/PatientIdentifier.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/PatientPhoneNumber.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/PatientStatus.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/PersonPhoneNumber.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/PersonAddress.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/utils A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/utils/XMLGenerator.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/utils/Pair.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/utils/ADTDecoder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/HierarchicDesignatorDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/EncounterDAO.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/LegalCareModeDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/PatientDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/PersonDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/PatientIdentifierDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/CrossReferenceDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/MovementDAO.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/MenuProvider.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/PatientManagerPageLister.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/PatientManagerPages.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/SimulatorFeatureDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/SimulatorFeatureEditor.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/PatientManagerAuthorizations.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/MainMenu.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/SimulatorFeature.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pdc A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pdc/ReceivedPatientLinkManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pdc/PDC.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pdc/PDCGUIManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pdc/Server.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/ChangePatientIdManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/ITI30Manager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/PDS.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/LinkUnlinkManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/MergeManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/UpdateManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/CreationManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/model A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/model/graph A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/model/graph/GraphDescription.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/model/graph/GraphExecution.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/model/graph/GraphDescriptionWrapper.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/model/graph/GraphExecutionResults.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/model/graph/GraphDescriptionDAO.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/model/graph/GraphExecutionResultsDAO.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/modelImplementations A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/modelImplementations/IBP6Graph.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/modelImplementations/BP6Graph.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/modelImplementations/Ibp6gwTest.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/ws A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/ws/AutomatonAPI.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/ws/AutomatonApiImpl.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/GraphExecutionStatus.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/AutomatonListManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/DataObserver.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/GraphmlListManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/AutomatonManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/ContextExecutor.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/GraphmlManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/GraphVertices.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/observers A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/report A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/report/TestStep.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/helper A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/helper/AutomatonHelper.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/helper/GraphWalkerInitialisationException.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/helper/GraphWalkerAsyncExecution.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/helper/GraphWalkerAsyncExecutionInterface.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/helper/GraphWalkerExecution.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/helper/GraphWalkerObserver.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pec A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pec/Server.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pec/PEC.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pec/PECGUIManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes/FilterMovementManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes/FilterEncounterManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes/Selection.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes/PES.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31 A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/action A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/action/EncounterManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/action/NumberGenerator.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/util A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/util/IHEPESEventHandler.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/util/PESMessageBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/util/PESEventHandler.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/util/IHEPESMessageBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/util/TriggerEventEnum.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model/DRGMovement.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model/EncounterAdditionalInfo.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model/Movement.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model/PatientsPHRInfo.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model/ActionType.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model/EncounterManagementEvent.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model/Encounter.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/model/LegalCareMode.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/datamodel A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/datamodel/MovementDataModel.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/datamodel/EncounterDataModel.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/hl7 A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/hl7/HL7MessageDecoder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/hl7/HL7MessageGenerator.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/hl7/PAMPDSMessageGenerator.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/hl7/BP6SegmentBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/PatientManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/ReceiverManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/PatientSelectorManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/PAMPatientImporter.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/PatientCreator.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/PatientDisplayManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/AssigningAuthorityManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/PAMDemographicCodeProvider.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/WorklistManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/util AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/util/PatientIdentifierUtil.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3 A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3/pdc AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3/pdc/PDQv3PDC.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3/pdc/PDQv3PDCSender.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3/pdc/PDQv3MessageBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3/pds AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3/pds/PDQSupplierService.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3/pds/PDQv3PDSGuiManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm/manager A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm/manager/PixmManagerGuiManager.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm/manager/PIXmQueryHandler.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm/consumer A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm/consumer/PIXmConsumer.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm/consumer/PIXmResponseParser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm/consumer/PIXmQueryBuilder.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/respondinggw AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/respondinggw/RespondingGatewayService.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/respondinggw/XCPDRespGatewaySender.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/respondinggw/DeferredHandler.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/respondinggw/XCPDRespondingGatewayGUIManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/common A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/common/DeferredTransactionBrowser.java AU PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/common/DeferredTransactionDAO.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/common/XCPDQueryHandler.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/initiatinggw A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/initiatinggw/XCPDInitiatingGatewayConfManager.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/initiatinggw/InitiatingGatewayService.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/initiatinggw/XCPDInitGateway.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/initiatinggw/XCPDInitGatewaySender.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/model A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/model/DeferredTransaction.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/model/DeferredTransactionStatus.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulators A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulators/pam A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulators/pam/ws A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulators/pam/ws/PAMRestServiceLocal.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulators/pam/ws/SimulatorWS.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulators/pam/ws/PAMRestService.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/testdata A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/pam A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/pam/filter A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/pam/filter/MovementFilter.java A PAMSimulator-ejb/src/main/java/net/ihe/gazelle/pam/filter/EncounterFilter.java A PAMSimulator-ejb/src/main/resources A PAMSimulator-ejb/src/main/resources/META-INF A PAMSimulator-ejb/src/main/resources/META-INF/ejb-jar.xml A PAMSimulator-ejb/src/main/resources/META-INF/standard-jaxws-endpoint-config.xml A PAMSimulator-ejb/src/main/resources/META-INF/hibernate.cfg.xml A PAMSimulator-ejb/src/main/resources/META-INF/persistence.xml A PAMSimulator-ejb/src/main/resources/seam.properties A PAMSimulator-ejb/src/main/resources/net A PAMSimulator-ejb/src/main/resources/net/ihe A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pam A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pam/automaton A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pam/automaton/bp6graphb.graphml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pam/automaton/bp6graphc.graphml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pam/automaton/bp6graph_insert.graphml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pam/automaton/bp6graph_complete.graphml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pam/automaton/Bp6addgraph.graphml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pdqv3 A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pdqv3/pds A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pdqv3/pds/soap-handler.xml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/xcpd A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/xcpd/initiatinggw A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/xcpd/initiatinggw/soap-handler.xml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/xcpd/respondinggw A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/xcpd/respondinggw/soap-handler.xml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pixv3 A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pixv3/manager A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pixv3/manager/soap-handler.xml A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pixv3/consumer A PAMSimulator-ejb/src/main/resources/net/ihe/gazelle/simulator/pixv3/consumer/soap-handler.xml AU PAMSimulator-ejb/src/main/resources/gzl.version.properties A PAMSimulator-ejb/src/test A PAMSimulator-ejb/src/test/java A PAMSimulator-ejb/src/test/resources A PAMSimulator-ejb/src/test/resources/query.xml A PAMSimulator-ejb/pom.xml U . At revision 67599 No revision recorded for https://scm.gforge.inria.fr/authscm/poiseau/svn/gazelle/Maven/simulators/PAMSimulator/tags/PAMSimulator-9.11.3 in the previous build Parsing POMs Modules changed, recalculating dependency graph Established TCP socket on 39943 [workspace] $ java -Djava.net.preferIPv4Stack=true -Dfile.encoding=UTF8 -Xmx4096m -XX:MaxPermSize=1024m -cp /home/jenkins/.hudson/plugins/maven-plugin/WEB-INF/lib/maven35-agent-1.12.jar:/home/jenkins/.hudson/tools/hudson.tasks.Maven_MavenInstallation/Maven3/boot/plexus-classworlds-2.5.2.jar:/home/jenkins/.hudson/tools/hudson.tasks.Maven_MavenInstallation/Maven3/conf/logging jenkins.maven3.agent.Maven35Main /home/jenkins/.hudson/tools/hudson.tasks.Maven_MavenInstallation/Maven3 /home/jenkins/.hudson/war/WEB-INF/lib/remoting-3.29.jar /home/jenkins/.hudson/plugins/maven-plugin/WEB-INF/lib/maven35-interceptor-1.12.jar /home/jenkins/.hudson/plugins/maven-plugin/WEB-INF/lib/maven3-interceptor-commons-1.12.jar 39943 Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=1024m; support was removed in 8.0 <===[JENKINS REMOTING CAPACITY]===>channel started Executing Maven: -B -f /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/pom.xml clean install -P production [INFO] Scanning for projects... [INFO] ------------------------------------------------------------------------ [INFO] Reactor Build Order: [INFO] [INFO] PatientManager [INFO] PAMSimulator - EJB - JAR [INFO] PAMSimulator - WAR [INFO] PAMSimulator - EAR [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building PatientManager 9.11.3 [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ PAMSimulator --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-java-version) @ PAMSimulator --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-maven-version) @ PAMSimulator --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce) @ PAMSimulator --- [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create-timestamp (get-build-timestamp) @ PAMSimulator --- [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create (get-scm-revision) @ PAMSimulator --- [INFO] Checking for local modifications: skipped. [INFO] Updating project files from SCM: skipped. [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace && svn --non-interactive info [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace [INFO] Storing buildNumber: 67599 at timestamp: 1564653687049 [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace && svn --non-interactive info [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace [INFO] Storing buildScmBranch: tags/PAMSimulator-9.11.3 [INFO] [INFO] --- maven-buildmetadata-plugin:1.1.0.IHE.3:provide-buildmetadata (default) @ PAMSimulator --- [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace && svn --non-interactive log -v -r '{2019-07-02 10:01:27 +0000}:{2019-08-02 10:01:27 +0000}' svn+ssh://scm.gforge.inria.fr/svn/gazelle/Maven/simulators/PAMSimulator/tags/PAMSimulator-9.11.3 [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace && svn --non-interactive status [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace [INFO] Writing properties '/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/build.properties'... [INFO] Writing XML report '/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/buildmetadata.xml'... [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default-prepare-agent) @ PAMSimulator --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/jacoco.exec,append=true [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default) @ PAMSimulator --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/jacoco.exec,append=true [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:report (post-unit-test) @ PAMSimulator --- [INFO] Skipping JaCoCo execution due to missing execution data file. [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:report (default-report) @ PAMSimulator --- [INFO] Skipping JaCoCo execution due to missing execution data file. [INFO] [INFO] --- maven-source-plugin:3.0.1:jar-no-fork (attach-sources) @ PAMSimulator --- Aug 01, 2019 12:01:29 PM org.jenkinsci.remoting.util.AnonymousClassWarnings warn WARNING: Attempt to (de-)serialize anonymous class hudson.maven.reporters.BuildInfoRecorder$1; see: https://jenkins.io/redirect/serialization-of-anonymous-classes/ [INFO] [INFO] --- maven-jar-plugin:2.6:test-jar (default) @ PAMSimulator --- [WARNING] JAR will be empty - no content was marked for inclusion! [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/PAMSimulator-tests.jar [INFO] [INFO] --- maven-assembly-plugin:2.4:single (make-assembly-metadata) @ PAMSimulator --- [INFO] Building zip: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/PAMSimulator-metadata.zip [INFO] [INFO] --- maven-install-plugin:2.4:install (default-install) @ PAMSimulator --- [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/pom.xml to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator/9.11.3/PAMSimulator-9.11.3.pom [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/PAMSimulator-tests.jar to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator/9.11.3/PAMSimulator-9.11.3-tests.jar [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/PAMSimulator-metadata.zip to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator/9.11.3/PAMSimulator-9.11.3-metadata.zip Collecting metadata... Metadata collection done. Started calculate disk usage of build Finished Calculation of disk usage of build in 0 seconds Started calculate disk usage of workspace Finished Calculation of disk usage of workspace in 0 seconds [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building PAMSimulator - EJB - JAR 9.11.3 [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ PAMSimulator-ejb --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-java-version) @ PAMSimulator-ejb --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-maven-version) @ PAMSimulator-ejb --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce) @ PAMSimulator-ejb --- [WARNING] Dependency convergence error for org.apache.maven:maven-artifact-manager:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact-manager:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact-manager:2.0.2 [WARNING] Dependency convergence error for org.apache.maven:maven-artifact:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact:2.0.2 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-artifact:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-artifact:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-artifact:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-artifact:2.0.6 [WARNING] Dependency convergence error for org.codehaus.plexus:plexus-interpolation:1.12 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-interpolation:1.12 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.codehaus.plexus:plexus-interpolation:1.19 [WARNING] Dependency convergence error for org.apache.maven:maven-project:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-project:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-tree:2.1 +-org.apache.maven:maven-project:2.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-project:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-project:2.2.0 [WARNING] Dependency convergence error for org.slf4j:slf4j-log4j12:1.7.25 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-net.ihe.gazelle:gazelle-sts-constants:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.12 [WARNING] Dependency convergence error for classworlds:classworlds:1.1-alpha-2 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-interactivity-api:1.0-alpha-4 +-classworlds:classworlds:1.1-alpha-2 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-classworlds:classworlds:1.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-classworlds:classworlds:1.1 [WARNING] Dependency convergence error for org.apache.maven.plugins:maven-dependency-plugin:2.8 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven.plugins:maven-dependency-plugin:2.3 [WARNING] Dependency convergence error for com.google.code.findbugs:jsr305:2.0.1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven.shared:maven-shared-utils:0.3 +-com.google.code.findbugs:jsr305:2.0.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-com.googlecode.owasp-java-html-sanitizer:owasp-java-html-sanitizer:r239 +-com.google.code.findbugs:jsr305:3.0.2 [WARNING] Dependency convergence error for net.ihe.gazelle:gazelle-preferences:1.0.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle:gazelle-cas-client:1.1.0 +-net.ihe.gazelle:gazelle-preferences:1.0.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-net.ihe.gazelle.maven:gazelle-tools-jar:3.1.2 +-net.ihe.gazelle:gazelle-preferences:1.1.0 [WARNING] Dependency convergence error for org.apache.maven:maven-model:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-model:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-model:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-model:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-model:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-model:2.0.6 [WARNING] Dependency convergence error for org.apache.maven.reporting:maven-reporting-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven.reporting:maven-reporting-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven.reporting:maven-reporting-api:2.0.6 [WARNING] Dependency convergence error for org.apache.maven:maven-monitor:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-monitor:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-monitor:2.2.1 [WARNING] Dependency convergence error for commons-validator:commons-validator:1.2.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-commons-validator:commons-validator:1.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-commons-validator:commons-validator:1.3.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-org.apache.struts:struts-core:1.3.8 +-commons-validator:commons-validator:1.3.1 [WARNING] Dependency convergence error for org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-plugin-registry:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-parameter-documenter:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-error-diagnostics:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.doxia:doxia-core:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-velocity:1.1.7 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-20 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-archiver:2.3 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.codehaus.plexus:plexus-container-default:1.5.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 [WARNING] Dependency convergence error for org.apache.maven:maven-settings:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-settings:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-settings:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-settings:2.2.0 [WARNING] Dependency convergence error for org.apache.maven:maven-core:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-core:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-core:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-core:2.2.0 [WARNING] Dependency convergence error for org.apache.maven:maven-plugin-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-plugin-api:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-plugin-api:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-plugin-api:3.0.4 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-plugin-api:2.2.0 [WARNING] Rule 0: org.apache.maven.plugins.enforcer.DependencyConvergence failed with message: Failed while enforcing releasability the error(s) are [ Dependency convergence error for org.apache.maven:maven-artifact-manager:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact-manager:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact-manager:2.0.2 , Dependency convergence error for org.apache.maven:maven-artifact:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact:2.0.2 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-artifact:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-artifact:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-artifact:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-artifact:2.0.6 , Dependency convergence error for org.codehaus.plexus:plexus-interpolation:1.12 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-interpolation:1.12 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.codehaus.plexus:plexus-interpolation:1.19 , Dependency convergence error for org.apache.maven:maven-project:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-project:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-tree:2.1 +-org.apache.maven:maven-project:2.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-project:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-project:2.2.0 , Dependency convergence error for org.slf4j:slf4j-log4j12:1.7.25 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-net.ihe.gazelle:gazelle-sts-constants:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.12 , Dependency convergence error for classworlds:classworlds:1.1-alpha-2 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-interactivity-api:1.0-alpha-4 +-classworlds:classworlds:1.1-alpha-2 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-classworlds:classworlds:1.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-classworlds:classworlds:1.1 , Dependency convergence error for org.apache.maven.plugins:maven-dependency-plugin:2.8 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven.plugins:maven-dependency-plugin:2.3 , Dependency convergence error for com.google.code.findbugs:jsr305:2.0.1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven.shared:maven-shared-utils:0.3 +-com.google.code.findbugs:jsr305:2.0.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-com.googlecode.owasp-java-html-sanitizer:owasp-java-html-sanitizer:r239 +-com.google.code.findbugs:jsr305:3.0.2 , Dependency convergence error for net.ihe.gazelle:gazelle-preferences:1.0.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle:gazelle-cas-client:1.1.0 +-net.ihe.gazelle:gazelle-preferences:1.0.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-net.ihe.gazelle.maven:gazelle-tools-jar:3.1.2 +-net.ihe.gazelle:gazelle-preferences:1.1.0 , Dependency convergence error for org.apache.maven:maven-model:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-model:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-model:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-model:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-model:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-model:2.0.6 , Dependency convergence error for org.apache.maven.reporting:maven-reporting-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven.reporting:maven-reporting-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven.reporting:maven-reporting-api:2.0.6 , Dependency convergence error for org.apache.maven:maven-monitor:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-monitor:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-monitor:2.2.1 , Dependency convergence error for commons-validator:commons-validator:1.2.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-commons-validator:commons-validator:1.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-commons-validator:commons-validator:1.3.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-org.apache.struts:struts-core:1.3.8 +-commons-validator:commons-validator:1.3.1 , Dependency convergence error for org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-plugin-registry:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-parameter-documenter:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-error-diagnostics:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.doxia:doxia-core:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-velocity:1.1.7 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-20 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-archiver:2.3 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.codehaus.plexus:plexus-container-default:1.5.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 , Dependency convergence error for org.apache.maven:maven-settings:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-settings:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-settings:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-settings:2.2.0 , Dependency convergence error for org.apache.maven:maven-core:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-core:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-core:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-core:2.2.0 , Dependency convergence error for org.apache.maven:maven-plugin-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-plugin-api:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-plugin-api:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-plugin-api:3.0.4 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-plugin-api:2.2.0 ] [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create-timestamp (get-build-timestamp) @ PAMSimulator-ejb --- [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create (get-scm-revision) @ PAMSimulator-ejb --- [INFO] [INFO] --- maven-buildmetadata-plugin:1.1.0.IHE.3:provide-buildmetadata (default) @ PAMSimulator-ejb --- [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb && svn --non-interactive log -v -r '{2019-07-02 10:01:36 +0000}:{2019-08-02 10:01:36 +0000}' svn+ssh://scm.gforge.inria.fr/svn/gazelle/Maven/simulators/PAMSimulator/tags/PAMSimulator-9.11.3/PAMSimulator-ejb [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb && svn --non-interactive status [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb [INFO] Writing properties '/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/classes/META-INF/build.properties'... [INFO] Writing XML report '/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/buildmetadata.xml'... [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default-prepare-agent) @ PAMSimulator-ejb --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/jacoco.exec,append=true [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default) @ PAMSimulator-ejb --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/jacoco.exec,append=true [INFO] [INFO] >>> maven-javadoc-plugin:2.8:javadoc (generate-service-docs) > generate-sources @ PAMSimulator-ejb >>> [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-java-version) @ PAMSimulator-ejb --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-maven-version) @ PAMSimulator-ejb --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce) @ PAMSimulator-ejb --- [WARNING] Dependency convergence error for org.apache.maven:maven-artifact-manager:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact-manager:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact-manager:2.0.2 [WARNING] Dependency convergence error for org.apache.maven:maven-artifact:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact:2.0.2 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-artifact:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-artifact:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-artifact:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-artifact:2.0.6 [WARNING] Dependency convergence error for org.codehaus.plexus:plexus-interpolation:1.12 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-interpolation:1.12 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.codehaus.plexus:plexus-interpolation:1.19 [WARNING] Dependency convergence error for org.apache.maven:maven-project:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-project:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-tree:2.1 +-org.apache.maven:maven-project:2.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-project:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-project:2.2.0 [WARNING] Dependency convergence error for org.slf4j:slf4j-log4j12:1.7.25 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-net.ihe.gazelle:gazelle-sts-constants:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.12 [WARNING] Dependency convergence error for classworlds:classworlds:1.1-alpha-2 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-interactivity-api:1.0-alpha-4 +-classworlds:classworlds:1.1-alpha-2 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-classworlds:classworlds:1.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-classworlds:classworlds:1.1 [WARNING] Dependency convergence error for org.apache.maven.plugins:maven-dependency-plugin:2.8 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven.plugins:maven-dependency-plugin:2.3 [WARNING] Dependency convergence error for com.google.code.findbugs:jsr305:2.0.1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven.shared:maven-shared-utils:0.3 +-com.google.code.findbugs:jsr305:2.0.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-com.googlecode.owasp-java-html-sanitizer:owasp-java-html-sanitizer:r239 +-com.google.code.findbugs:jsr305:3.0.2 [WARNING] Dependency convergence error for net.ihe.gazelle:gazelle-preferences:1.0.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle:gazelle-cas-client:1.1.0 +-net.ihe.gazelle:gazelle-preferences:1.0.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-net.ihe.gazelle.maven:gazelle-tools-jar:3.1.2 +-net.ihe.gazelle:gazelle-preferences:1.1.0 [WARNING] Dependency convergence error for org.apache.maven:maven-model:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-model:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-model:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-model:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-model:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-model:2.0.6 [WARNING] Dependency convergence error for org.apache.maven.reporting:maven-reporting-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven.reporting:maven-reporting-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven.reporting:maven-reporting-api:2.0.6 [WARNING] Dependency convergence error for org.apache.maven:maven-monitor:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-monitor:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-monitor:2.2.1 [WARNING] Dependency convergence error for commons-validator:commons-validator:1.2.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-commons-validator:commons-validator:1.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-commons-validator:commons-validator:1.3.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-org.apache.struts:struts-core:1.3.8 +-commons-validator:commons-validator:1.3.1 [WARNING] Dependency convergence error for org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-plugin-registry:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-parameter-documenter:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-error-diagnostics:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.doxia:doxia-core:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-velocity:1.1.7 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-20 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-archiver:2.3 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.codehaus.plexus:plexus-container-default:1.5.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 [WARNING] Dependency convergence error for org.apache.maven:maven-settings:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-settings:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-settings:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-settings:2.2.0 [WARNING] Dependency convergence error for org.apache.maven:maven-core:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-core:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-core:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-core:2.2.0 [WARNING] Dependency convergence error for org.apache.maven:maven-plugin-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-plugin-api:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-plugin-api:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-plugin-api:3.0.4 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-plugin-api:2.2.0 [WARNING] Rule 0: org.apache.maven.plugins.enforcer.DependencyConvergence failed with message: Failed while enforcing releasability the error(s) are [ Dependency convergence error for org.apache.maven:maven-artifact-manager:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact-manager:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact-manager:2.0.2 , Dependency convergence error for org.apache.maven:maven-artifact:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact:2.0.2 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-artifact:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-artifact:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-artifact:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-artifact:2.0.6 , Dependency convergence error for org.codehaus.plexus:plexus-interpolation:1.12 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-interpolation:1.12 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.codehaus.plexus:plexus-interpolation:1.19 , Dependency convergence error for org.apache.maven:maven-project:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-project:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-tree:2.1 +-org.apache.maven:maven-project:2.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-project:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-project:2.2.0 , Dependency convergence error for org.slf4j:slf4j-log4j12:1.7.25 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-net.ihe.gazelle:gazelle-sts-constants:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.12 , Dependency convergence error for classworlds:classworlds:1.1-alpha-2 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-interactivity-api:1.0-alpha-4 +-classworlds:classworlds:1.1-alpha-2 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-classworlds:classworlds:1.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-classworlds:classworlds:1.1 , Dependency convergence error for org.apache.maven.plugins:maven-dependency-plugin:2.8 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven.plugins:maven-dependency-plugin:2.3 , Dependency convergence error for com.google.code.findbugs:jsr305:2.0.1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven.shared:maven-shared-utils:0.3 +-com.google.code.findbugs:jsr305:2.0.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-com.googlecode.owasp-java-html-sanitizer:owasp-java-html-sanitizer:r239 +-com.google.code.findbugs:jsr305:3.0.2 , Dependency convergence error for net.ihe.gazelle:gazelle-preferences:1.0.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle:gazelle-cas-client:1.1.0 +-net.ihe.gazelle:gazelle-preferences:1.0.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-net.ihe.gazelle.maven:gazelle-tools-jar:3.1.2 +-net.ihe.gazelle:gazelle-preferences:1.1.0 , Dependency convergence error for org.apache.maven:maven-model:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-model:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-model:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-model:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-model:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-model:2.0.6 , Dependency convergence error for org.apache.maven.reporting:maven-reporting-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven.reporting:maven-reporting-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven.reporting:maven-reporting-api:2.0.6 , Dependency convergence error for org.apache.maven:maven-monitor:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-monitor:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-monitor:2.2.1 , Dependency convergence error for commons-validator:commons-validator:1.2.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-commons-validator:commons-validator:1.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-commons-validator:commons-validator:1.3.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-org.apache.struts:struts-core:1.3.8 +-commons-validator:commons-validator:1.3.1 , Dependency convergence error for org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-plugin-registry:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-parameter-documenter:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-error-diagnostics:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.doxia:doxia-core:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-velocity:1.1.7 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-20 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-archiver:2.3 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.codehaus.plexus:plexus-container-default:1.5.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 , Dependency convergence error for org.apache.maven:maven-settings:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-settings:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-settings:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-settings:2.2.0 , Dependency convergence error for org.apache.maven:maven-core:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-core:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-core:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-core:2.2.0 , Dependency convergence error for org.apache.maven:maven-plugin-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-plugin-api:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-plugin-api:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-plugin-api:3.0.4 and +-net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-plugin-api:2.2.0 ] [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create-timestamp (get-build-timestamp) @ PAMSimulator-ejb --- [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create (get-scm-revision) @ PAMSimulator-ejb --- [INFO] [INFO] --- maven-buildmetadata-plugin:1.1.0.IHE.3:provide-buildmetadata (default) @ PAMSimulator-ejb --- [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default-prepare-agent) @ PAMSimulator-ejb --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/jacoco.exec,append=true [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default) @ PAMSimulator-ejb --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/jacoco.exec,append=true Aug 01, 2019 12:01:37 PM hudson.maven.ExecutedMojo <init> WARNING: Failed to getClass for org.apache.maven.plugin.javadoc.JavadocReport [JENKINS] Archiving javadoc [INFO] [INFO] <<< maven-javadoc-plugin:2.8:javadoc (generate-service-docs) < generate-sources @ PAMSimulator-ejb <<< [INFO] [INFO] [INFO] --- maven-javadoc-plugin:2.8:javadoc (generate-service-docs) @ PAMSimulator-ejb --- [INFO] Loading source files for package net.ihe.gazelle.pam.filter... Loading source files for package net.ihe.gazelle.simulator.pam.util... Loading source files for package net.ihe.gazelle.simulator.pam.pes... Loading source files for package net.ihe.gazelle.simulator.pam.pec... Loading source files for package net.ihe.gazelle.simulator.pam.pdc... Loading source files for package net.ihe.gazelle.simulator.pam.utils... Loading source files for package net.ihe.gazelle.simulator.pam.action... Loading source files for package net.ihe.gazelle.simulator.pam.dao... Loading source files for package net.ihe.gazelle.simulator.pam.automaton.modelImplementations... Loading source files for package net.ihe.gazelle.simulator.pam.automaton.ws... Loading source files for package net.ihe.gazelle.simulator.pam.automaton.report... Loading source files for package net.ihe.gazelle.simulator.pam.automaton.Manager... Loading source files for package net.ihe.gazelle.simulator.pam.automaton.model.graph... Loading source files for package net.ihe.gazelle.simulator.pam.automaton.helper... Loading source files for package net.ihe.gazelle.simulator.pam.menu... Loading source files for package net.ihe.gazelle.simulator.pam.pds... Loading source files for package net.ihe.gazelle.simulator.pam.hl7... Loading source files for package net.ihe.gazelle.simulator.pam.datamodel... Loading source files for package net.ihe.gazelle.simulator.pam.iti31.util... Loading source files for package net.ihe.gazelle.simulator.pam.iti31.action... Loading source files for package net.ihe.gazelle.simulator.pam.iti31.model... Loading source files for package net.ihe.gazelle.simulator.pam.model... Loading source files for package net.ihe.gazelle.simulator.cat.action... Loading source files for package net.ihe.gazelle.simulator.cat.dao... Loading source files for package net.ihe.gazelle.simulator.cat.model... Loading source files for package net.ihe.gazelle.simulator.pdqm.pdc... Loading source files for package net.ihe.gazelle.simulator.pdqm.pds... Loading source files for package net.ihe.gazelle.simulator.utils... Loading source files for package net.ihe.gazelle.simulator.pdq.util... Loading source files for package net.ihe.gazelle.simulator.pdq.pdc... Loading source files for package net.ihe.gazelle.simulator.pdq.pds... Loading source files for package net.ihe.gazelle.simulator.pdq.hl7... Loading source files for package net.ihe.gazelle.simulator.xcpd.common... Loading source files for package net.ihe.gazelle.simulator.xcpd.respondinggw... Loading source files for package net.ihe.gazelle.simulator.xcpd.initiatinggw... Loading source files for package net.ihe.gazelle.simulator.xcpd.model... Loading source files for package net.ihe.gazelle.simulator.pdqv3.pdc... Loading source files for package net.ihe.gazelle.simulator.pdqv3.pds... Loading source files for package net.ihe.gazelle.simulator.hl7v3.initiator... Loading source files for package net.ihe.gazelle.simulator.hl7v3.sut.action... Loading source files for package net.ihe.gazelle.simulator.hl7v3.sut.model... Loading source files for package net.ihe.gazelle.simulator.hl7v3.responder... Loading source files for package net.ihe.gazelle.simulator.hl7v3.messages... Loading source files for package net.ihe.gazelle.simulator.pixv3.source... Loading source files for package net.ihe.gazelle.simulator.pixv3.consumer... Loading source files for package net.ihe.gazelle.simulator.pixv3.manager... Loading source files for package net.ihe.gazelle.simulator.testdata.action... Loading source files for package net.ihe.gazelle.simulator.testdata.dao... Loading source files for package net.ihe.gazelle.simulator.testdata.model... Loading source files for package net.ihe.gazelle.simulator.pixm.consumer... Loading source files for package net.ihe.gazelle.simulator.pixm.manager... Loading source files for package net.ihe.gazelle.simulator.fhir.util... Loading source files for package net.ihe.gazelle.simulator.fhir.resources... Loading source files for package net.ihe.gazelle.simulator.fhir.context... Loading source files for package net.ihe.gazelle.simulator.hibernate... Loading source files for package net.ihe.gazelle.simulator.pix.consumer... Loading source files for package net.ihe.gazelle.simulator.pix.hl7... Loading source files for package net.ihe.gazelle.simulator.pix.xmgr... Loading source files for package net.ihe.gazelle.simulator.pix.model... Loading source files for package net.ihe.gazelle.simulators.pam.ws... Constructing Javadoc information... 89 warnings [WARNING] Javadoc Warnings [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/model/Patient.java:16: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.iti31.model.EncounterQuery; [WARNING] ^ [WARNING] symbol: class EncounterQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.iti31.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes/FilterMovementManager.java:13: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.iti31.model.MovementQuery; [WARNING] ^ [WARNING] symbol: class MovementQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.iti31.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes/FilterEncounterManager.java:12: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.iti31.model.EncounterQuery; [WARNING] ^ [WARNING] symbol: class EncounterQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.iti31.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes/PES.java:31: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pes/PES.java:34: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.pds.ITI30ManagerLocal; [WARNING] ^ [WARNING] symbol: class ITI30ManagerLocal [WARNING] location: package net.ihe.gazelle.simulator.pam.pds [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/PatientSelectorManager.java:26: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pdc/ReceivedPatientLinkManager.java:14: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientLinkQuery; [WARNING] ^ [WARNING] symbol: class PatientLinkQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/PatientManager.java:19: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/WorklistManager.java:8: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/action/AssigningAuthorityManager.java:15: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.HierarchicDesignatorQuery; [WARNING] ^ [WARNING] symbol: class HierarchicDesignatorQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/PersonDAO.java:7: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PersonQuery; [WARNING] ^ [WARNING] symbol: class PersonQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/EncounterDAO.java:11: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.iti31.model.EncounterQuery; [WARNING] ^ [WARNING] symbol: class EncounterQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.iti31.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/PatientIdentifierDAO.java:7: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientIdentifierQuery; [WARNING] ^ [WARNING] symbol: class PatientIdentifierQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/PatientDAO.java:7: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/HierarchicDesignatorDAO.java:7: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.HierarchicDesignatorQuery; [WARNING] ^ [WARNING] symbol: class HierarchicDesignatorQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/CrossReferenceDAO.java:5: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pix.model.CrossReferenceQuery; [WARNING] ^ [WARNING] symbol: class CrossReferenceQuery [WARNING] location: package net.ihe.gazelle.simulator.pix.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/dao/LegalCareModeDAO.java:5: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.iti31.model.LegalCareModeQuery; [WARNING] ^ [WARNING] symbol: class LegalCareModeQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.iti31.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/GraphmlListManager.java:4: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.automaton.model.graph.GraphDescriptionQuery; [WARNING] ^ [WARNING] symbol: class GraphDescriptionQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.automaton.model.graph [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/GraphmlManager.java:7: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.automaton.model.graph.GraphDescriptionQuery; [WARNING] ^ [WARNING] symbol: class GraphDescriptionQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.automaton.model.graph [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/GraphmlManager.java:8: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.automaton.model.graph.GraphExecutionQuery; [WARNING] ^ [WARNING] symbol: class GraphExecutionQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.automaton.model.graph [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/AutomatonListManager.java:11: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.automaton.model.graph.GraphDescriptionQuery; [WARNING] ^ [WARNING] symbol: class GraphDescriptionQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.automaton.model.graph [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/AutomatonListManager.java:13: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.automaton.model.graph.GraphExecutionResultsQuery; [WARNING] ^ [WARNING] symbol: class GraphExecutionResultsQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.automaton.model.graph [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/Manager/AutomatonListManager.java:15: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/automaton/helper/GraphWalkerObserver.java:28: error: cannot find symbol [WARNING] public class GraphWalkerObserver implements IGraphWalkerObserver{ [WARNING] ^ [WARNING] symbol: class IGraphWalkerObserver [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/menu/MenuProvider.java:24: error: cannot find symbol [WARNING] public class MenuProvider implements Serializable, MenuProviderLocal{ [WARNING] ^ [WARNING] symbol: class MenuProviderLocal [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/PDS.java:58: error: cannot find symbol [WARNING] public ITI30ManagerLocal getInstanceOfITI30Manager(){ [WARNING] ^ [WARNING] symbol: class ITI30ManagerLocal [WARNING] location: class PDS [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/pds/ITI30Manager.java:30: error: cannot find symbol [WARNING] public class ITI30Manager implements Serializable, ITI30ManagerLocal { [WARNING] ^ [WARNING] symbol: class ITI30ManagerLocal [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pam/iti31/action/EncounterManager.java:8: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.pds.ITI30ManagerLocal; [WARNING] ^ [WARNING] symbol: class ITI30ManagerLocal [WARNING] location: package net.ihe.gazelle.simulator.pam.pds [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action/PatientSharingManager.java:21: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/action/SystemUnderTestPreferencesManager.java:10: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.cat.model.SystemUnderTestPreferencesQuery; [WARNING] ^ [WARNING] symbol: class SystemUnderTestPreferencesQuery [WARNING] location: package net.ihe.gazelle.simulator.cat.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/cat/dao/SystemUnderTestPreferencesDAO.java:8: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.cat.model.SystemUnderTestPreferencesQuery; [WARNING] ^ [WARNING] symbol: class SystemUnderTestPreferencesQuery [WARNING] location: package net.ihe.gazelle.simulator.cat.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/util/AbstractPDQPDSGuiManager.java:8: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:26: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:132: error: cannot find symbol [WARNING] private static PatientQuery getPatientQueryBuild(PDQmQueryParameters queryParameters, [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:175: error: cannot find symbol [WARNING] private static void queryOnMotherMaidenFamilyName(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:183: error: cannot find symbol [WARNING] private static void queryOnResourceId(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:190: error: cannot find symbol [WARNING] private static void queryOnStillActive(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:200: error: cannot find symbol [WARNING] private static void queryOnPatientIdentifiers(List<TokenParam> patientIdentifiers, PatientQuery patientQuery, List<String> restrictionsOnDomain) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:223: error: cannot find symbol [WARNING] private static void queryOnAddressPart(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:237: error: cannot find symbol [WARNING] private static void queryOnTelecom(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [JENKINS] Archiving javadoc[WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:244: error: cannot find symbol [WARNING] private static void queryOnGender(PDQmQueryParameters queryParameters, PatientQuery patientQuery) throws FHIRException { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:272: error: cannot find symbol [WARNING] private static void queryOnState(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:280: error: cannot find symbol [WARNING] private static void queryOnPostalCode(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:288: error: cannot find symbol [WARNING] private static void queryOnCountry(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:296: error: cannot find symbol [WARNING] private static void queryOnCity(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:304: error: cannot find symbol [WARNING] private static void queryOnBirthdate(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:323: error: cannot find symbol [WARNING] private static void queryOnGivenNames(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqm/pds/PDQmQueryHandler.java:345: error: cannot find symbol [WARNING] private static void queryOnFamilyNames(PDQmQueryParameters queryParameters, PatientQuery patientQuery) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class PDQmQueryHandler [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/utils/SUTPreferencesProvider.java:5: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.cat.model.SystemUnderTestPreferencesQuery; [WARNING] ^ [WARNING] symbol: class SystemUnderTestPreferencesQuery [WARNING] location: package net.ihe.gazelle.simulator.cat.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/pds/PDQPDS.java:17: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.iti31.model.MovementQuery; [WARNING] ^ [WARNING] symbol: class MovementQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.iti31.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/pds/PDQPDS.java:19: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7/QBPMessageDecoder.java:11: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.iti31.model.MovementQuery; [WARNING] ^ [WARNING] symbol: class MovementQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.iti31.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7/QBPMessageDecoder.java:15: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7/QBPMessageDecoder.java:89: error: cannot find symbol [WARNING] public PatientQuery getPatientQueryFromMessage(HQLQueryBuilder<Patient> queryBuilder) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class QBPMessageDecoder [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdq/hl7/QBPMessageDecoder.java:224: error: cannot find symbol [WARNING] public MovementQuery getMovementQueryFromMessage(HQLQueryBuilder<Movement> queryBuilder) { [WARNING] ^ [WARNING] symbol: class MovementQuery [WARNING] location: class QBPMessageDecoder [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/common/DeferredTransactionBrowser.java:10: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.xcpd.model.DeferredTransactionQuery; [WARNING] ^ [WARNING] symbol: class DeferredTransactionQuery [WARNING] location: package net.ihe.gazelle.simulator.xcpd.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/common/XCPDQueryHandler.java:19: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.xcpd.model.DeferredTransactionQuery; [WARNING] ^ [WARNING] symbol: class DeferredTransactionQuery [WARNING] location: package net.ihe.gazelle.simulator.xcpd.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/respondinggw/RespondingGatewayService.java:51: error: cannot find symbol [WARNING] public class RespondingGatewayService implements RespondingGatewayServiceRemote{ [WARNING] ^ [WARNING] symbol: class RespondingGatewayServiceRemote [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/respondinggw/DeferredHandler.java:15: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.xcpd.model.DeferredTransactionQuery; [WARNING] ^ [WARNING] symbol: class DeferredTransactionQuery [WARNING] location: package net.ihe.gazelle.simulator.xcpd.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/respondinggw/DeferredHandler.java:50: error: cannot find symbol [WARNING] public class DeferredHandler implements DeferredHandlerLocal { [WARNING] ^ [WARNING] symbol: class DeferredHandlerLocal [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/initiatinggw/XCPDInitGateway.java:10: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.hl7v3.sut.model.HL7v3ResponderSUTConfigurationQuery; [WARNING] ^ [WARNING] symbol: class HL7v3ResponderSUTConfigurationQuery [WARNING] location: package net.ihe.gazelle.simulator.hl7v3.sut.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/xcpd/initiatinggw/InitiatingGatewayService.java:47: error: cannot find symbol [WARNING] public class InitiatingGatewayService implements InitiatingGatewayServiceRemote { [WARNING] ^ [WARNING] symbol: class InitiatingGatewayServiceRemote [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pdqv3/pds/PDQSupplierService.java:47: error: cannot find symbol [WARNING] public class PDQSupplierService implements PDQSupplierServiceRemote { [WARNING] ^ [WARNING] symbol: class PDQSupplierServiceRemote [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/sut/action/HL7v3ResponderSUTConfigurationDAO.java:5: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.hl7v3.sut.model.HL7v3ResponderSUTConfigurationQuery; [WARNING] ^ [WARNING] symbol: class HL7v3ResponderSUTConfigurationQuery [WARNING] location: package net.ihe.gazelle.simulator.hl7v3.sut.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/sut/action/HL7v3ResponderSUTConfManager.java:8: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.hl7v3.sut.model.HL7v3ResponderSUTConfigurationQuery; [WARNING] ^ [WARNING] symbol: class HL7v3ResponderSUTConfigurationQuery [WARNING] location: package net.ihe.gazelle.simulator.hl7v3.sut.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:26: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:175: error: cannot find symbol [WARNING] private void queryOnPhoneNumbers(PatientQuery query, List<PRPAMT201306UV02PatientTelecom> phoneNumbers) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:190: error: cannot find symbol [WARNING] private void queryOnAddress(PatientQuery query, List<PRPAMT201306UV02PatientAddress> addresses) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:229: error: cannot find symbol [WARNING] private void queryOnSubjectIds(PatientQuery query, List<PRPAMT201306UV02LivingSubjectId> subjectIds) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:239: error: cannot find symbol [WARNING] private void queryOnGender(PatientQuery query, List<PRPAMT201306UV02LivingSubjectAdministrativeGender> genderList) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:247: error: cannot find symbol [WARNING] private void queryOnBirthDate(PatientQuery query, List<PRPAMT201306UV02LivingSubjectBirthTime> birthTime) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:275: error: cannot find symbol [WARNING] private void queryOnMothersMaidenName(PatientQuery query, List<PRPAMT201306UV02MothersMaidenName> mothersMaidenName) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:300: error: cannot find symbol [WARNING] private void queryOnRelative(PatientQuery query, String family, String given, PersonalRelationshipRoleType relationshipType) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:313: error: cannot find symbol [WARNING] private void queryOnFirstName(PatientQuery query, List<PRPAMT201306UV02LivingSubjectName> subjectName) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/FindCandidateQueryParser.java:337: error: cannot find symbol [WARNING] private void queryOnFamilyName(PatientQuery query, List<PRPAMT201306UV02LivingSubjectName> subjectName) { [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: class FindCandidateQueryParser [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/responder/PIXV3QueryHandler.java:27: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/ITI44Manager.java:5: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.hl7v3.sut.model.HL7v3ResponderSUTConfigurationQuery; [WARNING] ^ [WARNING] symbol: class HL7v3ResponderSUTConfigurationQuery [WARNING] location: package net.ihe.gazelle.simulator.hl7v3.sut.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/source/ITI44Manager.java:26: error: cannot find symbol [WARNING] public class ITI44Manager implements Serializable, ITI44ManagerLocal { [WARNING] ^ [WARNING] symbol: class ITI44ManagerLocal [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/consumer/PIXv3Consumer.java:11: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.hl7v3.sut.model.HL7v3ResponderSUTConfigurationQuery; [WARNING] ^ [WARNING] symbol: class HL7v3ResponderSUTConfigurationQuery [WARNING] location: package net.ihe.gazelle.simulator.hl7v3.sut.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/consumer/PIXConsumerService.java:47: error: cannot find symbol [WARNING] public class PIXConsumerService implements PIXConsumerServiceRemote{ [WARNING] ^ [WARNING] symbol: class PIXConsumerServiceRemote [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/ITI46Manager.java:7: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.hl7v3.sut.model.HL7v3ResponderSUTConfigurationQuery; [WARNING] ^ [WARNING] symbol: class HL7v3ResponderSUTConfigurationQuery [WARNING] location: package net.ihe.gazelle.simulator.hl7v3.sut.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/ITI46Manager.java:23: error: cannot find symbol [WARNING] public class ITI46Manager implements Serializable, ITI46ManagerLocal { [WARNING] ^ [WARNING] symbol: class ITI46ManagerLocal [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixv3/manager/PIXManagerService.java:51: error: cannot find symbol [WARNING] public class PIXManagerService implements PIXManagerServiceRemote{ [WARNING] ^ [WARNING] symbol: class PIXManagerServiceRemote [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/action/TestDataListManager.java:11: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.testdata.model.TestDataQuery; [WARNING] ^ [WARNING] symbol: class TestDataQuery [WARNING] location: package net.ihe.gazelle.simulator.testdata.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/testdata/dao/TestDataDAO.java:11: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.testdata.model.TestDataQuery; [WARNING] ^ [WARNING] symbol: class TestDataQuery [WARNING] location: package net.ihe.gazelle.simulator.testdata.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pixm/manager/PIXmQueryHandler.java:20: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/hl7/QBPMessageDecoder.java:9: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr/CrossReferencesManager.java:21: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pam.model.PatientQuery; [WARNING] ^ [WARNING] symbol: class PatientQuery [WARNING] location: package net.ihe.gazelle.simulator.pam.model [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr/CrossReferencesManager.java:23: error: cannot find symbol [WARNING] import net.ihe.gazelle.simulator.pixv3.manager.ITI46ManagerLocal; [WARNING] ^ [WARNING] symbol: class ITI46ManagerLocal [WARNING] location: package net.ihe.gazelle.simulator.pixv3.manager [INFO] [INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ PAMSimulator-ejb --- [INFO] Using 'UTF-8' encoding to copy filtered resources. [INFO] Copying 16 resources [INFO] [INFO] --- maven-compiler-plugin:3.1:compile (default-compile) @ PAMSimulator-ejb --- [INFO] Changes detected - recompiling the module! [INFO] Compiling 255 source files to /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/classes [WARNING] Note: Writing META-INF/services/net.ihe.gazelle.common.pages.PageLister /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/hl7v3/initiator/SoapHL7V3WebServiceClient.java:[252,36] [deprecation] getAssertionForCredentials(String,String,String) in XServiceUser has been deprecated [WARNING] /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/src/main/java/net/ihe/gazelle/simulator/pix/xmgr/UpdateNotificationBuilder.java:[62,12] [deprecation] setParserConfiguration(ParserConfiguration) in Parser has been deprecated [INFO] [INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ PAMSimulator-ejb --- [INFO] Using 'UTF-8' encoding to copy filtered resources. [INFO] Copying 1 resource [INFO] [INFO] --- maven-compiler-plugin:3.1:testCompile (default-testCompile) @ PAMSimulator-ejb --- [INFO] Nothing to compile - all classes are up to date [INFO] [INFO] --- maven-surefire-plugin:2.20:test (default-test) @ PAMSimulator-ejb --- [JENKINS] Recording test results [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:report (post-unit-test) @ PAMSimulator-ejb --- [INFO] Skipping JaCoCo execution due to missing execution data file. [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:report (default-report) @ PAMSimulator-ejb --- [INFO] Skipping JaCoCo execution due to missing execution data file. [INFO] [INFO] --- maven-ejb-plugin:2.3:ejb (default-ejb) @ PAMSimulator-ejb --- [INFO] Building EJB PAMSimulator-ejb with EJB version 3.0 [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb.jar [INFO] [INFO] --- maven-source-plugin:3.0.1:jar-no-fork (attach-sources) @ PAMSimulator-ejb --- [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb-sources.jar [INFO] [INFO] --- maven-jar-plugin:2.6:test-jar (default) @ PAMSimulator-ejb --- [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb-tests.jar [INFO] [INFO] --- maven-install-plugin:2.4:install (default-install) @ PAMSimulator-ejb --- [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb.jar to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ejb/9.11.3/PAMSimulator-ejb-9.11.3.jar [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/pom.xml to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ejb/9.11.3/PAMSimulator-ejb-9.11.3.pom [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb-sources.jar to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ejb/9.11.3/PAMSimulator-ejb-9.11.3-sources.jar [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb-tests.jar to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ejb/9.11.3/PAMSimulator-ejb-9.11.3-tests.jar Collecting metadata... Metadata collection done. Started calculate disk usage of build Finished Calculation of disk usage of build in 0 seconds Started calculate disk usage of workspace Finished Calculation of disk usage of workspace in 0 seconds [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building PAMSimulator - WAR 9.11.3 [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ PAMSimulator-war --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-java-version) @ PAMSimulator-war --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-maven-version) @ PAMSimulator-war --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce) @ PAMSimulator-war --- [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create-timestamp (get-build-timestamp) @ PAMSimulator-war --- [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create (get-scm-revision) @ PAMSimulator-war --- [INFO] [INFO] --- maven-buildmetadata-plugin:1.1.0.IHE.3:provide-buildmetadata (default) @ PAMSimulator-war --- [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war && svn --non-interactive log -v -r '{2019-07-02 10:01:51 +0000}:{2019-08-02 10:01:51 +0000}' svn+ssh://scm.gforge.inria.fr/svn/gazelle/Maven/simulators/PAMSimulator/tags/PAMSimulator-9.11.3/PAMSimulator-war [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war && svn --non-interactive status [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war [INFO] Writing properties '/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war/META-INF/build.properties'... [INFO] Writing XML report '/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/buildmetadata.xml'... [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default-prepare-agent) @ PAMSimulator-war --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/jacoco.exec,append=true [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default) @ PAMSimulator-war --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/jacoco.exec,append=true [INFO] [INFO] --- gazelle-plugins:1.60:generate-messages (build-messages-from-xml) @ PAMSimulator-war --- [INFO] Skipped, using crowdin as messages.mode [INFO] [INFO] --- gazelle-plugins:1.60:aggregate-messages (aggregate-messages) @ PAMSimulator-war --- [INFO] Using crowdin as messages.mode [info] Aggregating all message properties from dependencies [info] Aggregate properties for lang en [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/en/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang sv-SE [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/sv-SE/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang fr [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fr/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang fi [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/fi/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang pl [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/pl/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang ja [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/ja/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang zh-TW [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-TW/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang es-ES [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/es-ES/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang zh-CN [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/zh-CN/net.ihe.gazelle.gazelle-assets/assets.properties [info] Aggregate properties for lang de [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulator.hl7.HL7Common-war/HL7Common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.maven.gazelle-seam-tools-war/gazelle-seam-tools.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulators.simulator-common-war/simulator-common-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.simulators.PAMSimulator-war/PAMSimulator.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.maven.PatientGeneration-war/PatientGeneration-war.properties [info] Adding /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/crowdin/de/net.ihe.gazelle.gazelle-assets/assets.properties [INFO] [INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ PAMSimulator-war --- [INFO] Using 'UTF-8' encoding to copy filtered resources. [INFO] Copying 0 resource [INFO] Copying 10 resources [INFO] [INFO] --- gazelle-plugins:1.60:check-xhtml-messages (check-translations-xml) @ PAMSimulator-war --- [INFO] Ignoring ui:param/f:param with name in [id, sectionToReRender, panelId, panelsToReRender, SuffixForID, panel2refresh, required, filterId, filterForm, divIdVar, dataListIdVar, editorIdVar, containerPanelId, varList, varTableId, varColor, tableName, onchange_callback, save_callback, convert_urls, theme_advanced_statusbar_location, theme_advanced_resizing, theme_advanced_toolbar_location, theme_advanced_toolbar_align, theme_advanced_buttons1, theme_advanced_buttons2, dataScrollerId, dataTableId, idToRerender, beanName, multiple, extensions, popup_id, panel_id, styleClass, headerStyleClass, bodyStyleClass, footerStyleClass, openByDefault, icon_class, dt_styleClass, dd_styleClass, renderHistory, renderEncounters, diagramPath, displaySUTMenu, displaySimulatorMenu, actorKeyword, ddsSectionId, reportSectionId, patientSectionId, patientsListSectionId, sectionsToReRender, diagramImg, displayAllCriteria, diagramSrc, pdsBean, displayHL7MessageMenu, displayUrlInput, globalFormId, allowPatientGeneration, showLinks, diplayLinks, renderZFD, renderZFP, panel_id, openByDefault, dataScrollerId, dataTableId, popup_id, prefix, id, filterId, filterForm, styleClass, headerStyleClass, bodyStyleClass, renderSelectSystem, zfp, filterWidth, imagePath, displayDomains, sequenceDiagram, suffixId, renderedForSendMessageButton, restrictAccess, globalFormId, displayUsageSelection, appAdminTitle, applicationRoot, displayFullDemographics, diagramSrc, idsToRender, isDisplayed, event, aMovement, displayOptions, renderRelationships, renderMothersMaidenName, historic, allowPidMgmt, showGlobalMessages, careModes, renderZFS, idToRendered, zfs, zfp] [INFO] Names can be added using ignoredParamNames in gazelle-plugins configuration. (see mvn gazelle:help -Ddetail=true -Dgoal=check-xhtml-messages) [INFO] [INFO] --- maven-compiler-plugin:3.5.1:compile (default-compile) @ PAMSimulator-war --- [INFO] No sources to compile [INFO] [INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ PAMSimulator-war --- [INFO] Using 'UTF-8' encoding to copy filtered resources. [INFO] skip non existing resourceDirectory /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/test/resources [INFO] [INFO] --- maven-compiler-plugin:3.5.1:testCompile (default-testCompile) @ PAMSimulator-war --- [INFO] No sources to compile [INFO] [INFO] --- maven-surefire-plugin:2.20:test (default-test) @ PAMSimulator-war --- [INFO] No tests to run. [JENKINS] Recording test results[INFO] [INFO] --- jacoco-maven-plugin:0.7.9:report (post-unit-test) @ PAMSimulator-war --- [INFO] Skipping JaCoCo execution due to missing execution data file. [INFO] [INFO] --- maven-war-plugin:2.3:exploded (default) @ PAMSimulator-war --- [INFO] Exploding webapp [INFO] Assembling webapp [PAMSimulator-war] in [/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war] [INFO] Processing war project [INFO] Copying webapp webResources [/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/webapp] to [/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war] [INFO] Copying webapp resources [/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/webapp] [INFO] Processing overlay [ id gazelle.ihe.net.rest:rest-service-doc-war] [INFO] Processing overlay [ id net.ihe.gazelle:gazelle-assets] [INFO] Processing overlay [ id net.ihe.gazelle.maven:gazelle-seam-tools-war] [INFO] Processing overlay [ id net.ihe.gazelle.simulators:simulator-common-war] [INFO] Processing overlay [ id net.ihe.gazelle.simulator.hl7:HL7Common-war] [INFO] Processing overlay [ id net.ihe.gazelle.maven:PatientGeneration-war] [INFO] Processing overlay [ id net.ihe.gazelle:gazelle-xua-actors-war] [INFO] Webapp assembled in [2607 msecs] [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:report (default-report) @ PAMSimulator-war --- [INFO] Skipping JaCoCo execution due to missing execution data file. [INFO] [INFO] --- minify-maven-plugin:1.6:minify (default-minify) @ PAMSimulator-war --- [INFO] Processing source file [alert.css]. [INFO] Processing source file [gazelle-theme.css]. [INFO] Processing source file [chosen.bootstrap.css]. [INFO] Processing source file [bootstrap_dropdown.css]. [INFO] Processing source file [daterangepicker.css]. [INFO] Processing source file [summernote.css]. [INFO] Processing source file [status.css]. [INFO] Creating merged file [PAMSimulator-20190801100125.css]. [INFO] Creating minified file [PAMSimulator-20190801100125.min.css]. [INFO] [INFO] --- maven-war-plugin:2.3:war (default-war) @ PAMSimulator-war --- [INFO] Packaging webapp [INFO] Assembling webapp [PAMSimulator-war] in [/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war] [INFO] Processing war project [INFO] Copying webapp webResources [/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/webapp] to [/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war] [INFO] Copying webapp resources [/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/src/main/webapp] [INFO] Processing overlay [ id gazelle.ihe.net.rest:rest-service-doc-war] [INFO] Processing overlay [ id net.ihe.gazelle:gazelle-assets] [INFO] Processing overlay [ id net.ihe.gazelle.maven:gazelle-seam-tools-war] [INFO] Processing overlay [ id net.ihe.gazelle.simulators:simulator-common-war] [INFO] Processing overlay [ id net.ihe.gazelle.simulator.hl7:HL7Common-war] [INFO] Processing overlay [ id net.ihe.gazelle.maven:PatientGeneration-war] [INFO] Processing overlay [ id net.ihe.gazelle:gazelle-xua-actors-war] [INFO] Webapp assembled in [273 msecs] [INFO] Building war: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war.war [INFO] [INFO] --- maven-source-plugin:3.0.1:jar-no-fork (attach-sources) @ PAMSimulator-war --- [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war-sources.jar [INFO] [INFO] --- maven-jar-plugin:2.6:test-jar (default) @ PAMSimulator-war --- [WARNING] JAR will be empty - no content was marked for inclusion! [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war-tests.jar [INFO] [INFO] --- maven-install-plugin:2.4:install (default-install) @ PAMSimulator-war --- [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war.war to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-war/9.11.3/PAMSimulator-war-9.11.3.war [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/pom.xml to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-war/9.11.3/PAMSimulator-war-9.11.3.pom [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war-sources.jar to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-war/9.11.3/PAMSimulator-war-9.11.3-sources.jar [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war-tests.jar to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-war/9.11.3/PAMSimulator-war-9.11.3-tests.jar Collecting metadata... Metadata collection done. Started calculate disk usage of build Finished Calculation of disk usage of build in 0 seconds Started calculate disk usage of workspace Finished Calculation of disk usage of workspace in 0 seconds [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building PAMSimulator - EAR 9.11.3 [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ PAMSimulator-ear --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-java-version) @ PAMSimulator-ear --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce-maven-version) @ PAMSimulator-ear --- [INFO] [INFO] --- maven-enforcer-plugin:1.4:enforce (enforce) @ PAMSimulator-ear --- [WARNING] Dependency convergence error for org.apache.maven:maven-artifact-manager:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact-manager:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact-manager:2.0.2 [WARNING] Dependency convergence error for org.apache.maven:maven-artifact:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact:2.0.2 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-artifact:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-artifact:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-artifact:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-artifact:2.0.6 [WARNING] Dependency convergence error for org.codehaus.plexus:plexus-interpolation:1.12 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-interpolation:1.12 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.codehaus.plexus:plexus-interpolation:1.19 [WARNING] Dependency convergence error for org.apache.maven:maven-project:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-project:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-tree:2.1 +-org.apache.maven:maven-project:2.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-project:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-project:2.2.0 [WARNING] Dependency convergence error for org.slf4j:slf4j-log4j12:1.7.25 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-net.ihe.gazelle:gazelle-sts-constants:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.12 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.12 [WARNING] Dependency convergence error for classworlds:classworlds:1.1-alpha-2 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-interactivity-api:1.0-alpha-4 +-classworlds:classworlds:1.1-alpha-2 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-classworlds:classworlds:1.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-classworlds:classworlds:1.1 [WARNING] Dependency convergence error for org.apache.maven.plugins:maven-dependency-plugin:2.8 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven.plugins:maven-dependency-plugin:2.3 [WARNING] Dependency convergence error for com.google.code.findbugs:jsr305:2.0.1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven.shared:maven-shared-utils:0.3 +-com.google.code.findbugs:jsr305:2.0.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-com.googlecode.owasp-java-html-sanitizer:owasp-java-html-sanitizer:r239 +-com.google.code.findbugs:jsr305:3.0.2 [WARNING] Dependency convergence error for net.ihe.gazelle:gazelle-preferences:1.0.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle:gazelle-cas-client:1.1.0 +-net.ihe.gazelle:gazelle-preferences:1.0.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-net.ihe.gazelle.maven:gazelle-tools-jar:3.1.2 +-net.ihe.gazelle:gazelle-preferences:1.1.0 [WARNING] Dependency convergence error for org.apache.maven:maven-model:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-model:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-model:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-model:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-model:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-model:2.0.6 [WARNING] Dependency convergence error for org.apache.maven.reporting:maven-reporting-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven.reporting:maven-reporting-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven.reporting:maven-reporting-api:2.0.6 [WARNING] Dependency convergence error for org.apache.maven:maven-monitor:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-monitor:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-monitor:2.2.1 [WARNING] Dependency convergence error for commons-validator:commons-validator:1.2.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-commons-validator:commons-validator:1.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-commons-validator:commons-validator:1.3.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-org.apache.struts:struts-core:1.3.8 +-commons-validator:commons-validator:1.3.1 [WARNING] Dependency convergence error for org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-plugin-registry:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-parameter-documenter:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-error-diagnostics:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.doxia:doxia-core:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-velocity:1.1.7 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-20 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-archiver:2.3 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.codehaus.plexus:plexus-container-default:1.5.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 [WARNING] Dependency convergence error for org.apache.maven:maven-settings:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-settings:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-settings:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-settings:2.2.0 [WARNING] Dependency convergence error for org.apache.maven:maven-core:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-core:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-core:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-core:2.2.0 [WARNING] Dependency convergence error for org.apache.maven:maven-plugin-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-plugin-api:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-plugin-api:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-plugin-api:3.0.4 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-plugin-api:2.2.0 [WARNING] Rule 0: org.apache.maven.plugins.enforcer.DependencyConvergence failed with message: Failed while enforcing releasability the error(s) are [ Dependency convergence error for org.apache.maven:maven-artifact-manager:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact-manager:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact-manager:2.0.2 , Dependency convergence error for org.apache.maven:maven-artifact:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.apache.maven:maven-artifact:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-artifact:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven.shared:maven-shared-io:1.1 +-org.apache.maven:maven-artifact:2.0.2 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-artifact:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-artifact:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-artifact:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-artifact:2.0.6 , Dependency convergence error for org.codehaus.plexus:plexus-interpolation:1.12 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-interpolation:1.12 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.codehaus.plexus:plexus-interpolation:1.19 , Dependency convergence error for org.apache.maven:maven-project:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-project:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-project:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-tree:2.1 +-org.apache.maven:maven-project:2.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-project:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-project:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-project:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-project:2.2.0 , Dependency convergence error for org.slf4j:slf4j-log4j12:1.7.25 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.slf4j:slf4j-log4j12:1.7.25 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-net.ihe.gazelle:gazelle-sts-constants:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.12 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9 +-net.ihe.gazelle:gazelle-sts-client:1.1.2 +-org.slf4j:slf4j-log4j12:1.7.12 , Dependency convergence error for classworlds:classworlds:1.1-alpha-2 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-interactivity-api:1.0-alpha-4 +-classworlds:classworlds:1.1-alpha-2 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-classworlds:classworlds:1.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-classworlds:classworlds:1.1 , Dependency convergence error for org.apache.maven.plugins:maven-dependency-plugin:2.8 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven.plugins:maven-dependency-plugin:2.3 , Dependency convergence error for com.google.code.findbugs:jsr305:2.0.1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven.shared:maven-shared-utils:0.3 +-com.google.code.findbugs:jsr305:2.0.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-com.googlecode.owasp-java-html-sanitizer:owasp-java-html-sanitizer:r239 +-com.google.code.findbugs:jsr305:3.0.2 , Dependency convergence error for net.ihe.gazelle:gazelle-preferences:1.0.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle:gazelle-cas-client:1.1.0 +-net.ihe.gazelle:gazelle-preferences:1.0.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2 +-net.ihe.gazelle.maven:gazelle-tools-jar:3.1.2 +-net.ihe.gazelle:gazelle-preferences:1.1.0 , Dependency convergence error for org.apache.maven:maven-model:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-model:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven:maven-model:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-dependency-analyzer:1.4 +-org.apache.maven:maven-model:2.0.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-model:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-model:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-model:2.0.6 , Dependency convergence error for org.apache.maven.reporting:maven-reporting-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven.reporting:maven-reporting-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.reporting:maven-reporting-api:3.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.apache.maven.reporting:maven-reporting-api:2.0.6 , Dependency convergence error for org.apache.maven:maven-monitor:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-monitor:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-monitor:2.2.1 , Dependency convergence error for commons-validator:commons-validator:1.2.0 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-commons-validator:commons-validator:1.2.0 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-commons-validator:commons-validator:1.3.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.velocity:velocity-tools:2.0 +-org.apache.struts:struts-core:1.3.8 +-commons-validator:commons-validator:1.3.1 , Dependency convergence error for org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-profile:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-plugin-registry:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-parameter-documenter:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-error-diagnostics:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-artifact-manager:2.0.9 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.doxia:doxia-core:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven.shared:maven-doxia-tools:1.0.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-30 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.doxia:doxia-site-renderer:1.0 +-org.codehaus.plexus:plexus-velocity:1.1.7 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-20 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-archiver:2.3 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.codehaus.plexus:plexus-container-default:1.5.5 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1 , Dependency convergence error for org.apache.maven:maven-settings:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-project:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-settings:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-settings:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-settings:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-settings:2.2.0 , Dependency convergence error for org.apache.maven:maven-core:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-core:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven.shared:maven-filtering:1.2 +-org.apache.maven:maven-core:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-core:2.2.0 , Dependency convergence error for org.apache.maven:maven-plugin-api:2.0.9 paths to dependency are: +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven:maven-core:2.0.9 +-org.apache.maven:maven-plugin-descriptor:2.0.9 +-org.apache.maven:maven-plugin-api:2.0.9 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.reporting:maven-reporting-impl:2.0.5 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:file-management:1.2.1 +-org.apache.maven:maven-plugin-api:2.0.6 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-dependency-plugin:2.8 +-org.apache.maven.shared:maven-common-artifact-filters:1.4 +-org.apache.maven:maven-plugin-api:2.0.8 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-org.apache.maven.plugins:maven-resources-plugin:2.7 +-org.apache.maven:maven-plugin-api:2.2.1 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-com.googlecode.crowdin-maven:crowdin-plugin:1.5 +-org.apache.maven:maven-plugin-api:3.0.4 and +-net.ihe.gazelle.simulators:PAMSimulator-ear:9.11.3 +-net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10 +-net.ihe.gazelle.maven:assertion-provider-client:1.0.0 +-org.codehaus.mojo:gazelle-plugins:1.60 +-ca.uhn.hapi:hapi-sourcegen:2.2 +-org.apache.maven:maven-plugin-api:2.2.0 ] [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create-timestamp (get-build-timestamp) @ PAMSimulator-ear --- [INFO] [INFO] --- buildnumber-maven-plugin:1.2:create (get-scm-revision) @ PAMSimulator-ear --- [INFO] [INFO] --- maven-buildmetadata-plugin:1.1.0.IHE.3:provide-buildmetadata (default) @ PAMSimulator-ear --- [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear && svn --non-interactive log -v -r '{2019-07-02 10:02:12 +0000}:{2019-08-02 10:02:12 +0000}' svn+ssh://scm.gforge.inria.fr/svn/gazelle/Maven/simulators/PAMSimulator/tags/PAMSimulator-9.11.3/PAMSimulator-ear [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear [INFO] Executing: /bin/sh -c cd /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear && svn --non-interactive status [INFO] Working directory: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear [INFO] Writing properties '/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear/META-INF/build.properties'... [INFO] Writing XML report '/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/buildmetadata.xml'... [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default-prepare-agent) @ PAMSimulator-ear --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/jacoco.exec,append=true [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:prepare-agent (default) @ PAMSimulator-ear --- [INFO] argLine set to -javaagent:/home/jenkins/.m2/repository/org/jacoco/org.jacoco.agent/0.7.9/org.jacoco.agent-0.7.9-runtime.jar=destfile=/home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/jacoco.exec,append=true [INFO] [INFO] --- gazelle-plugins:1.60:generate-sql-flag (build-sql-flag) @ PAMSimulator-ear --- [INFO] [INFO] --- maven-ear-plugin:2.8:generate-application-xml (default-generate-application-xml) @ PAMSimulator-ear --- [INFO] Generating application.xml [INFO] [INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ PAMSimulator-ear --- [INFO] Using 'UTF-8' encoding to copy filtered resources. [INFO] Copying 1 resource [INFO] Copying 1 resource [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:report (post-unit-test) @ PAMSimulator-ear --- [INFO] Skipping JaCoCo execution due to missing execution data file. [INFO] [INFO] --- jacoco-maven-plugin:0.7.9:report (default-report) @ PAMSimulator-ear --- [INFO] Skipping JaCoCo execution due to missing execution data file. [INFO] [INFO] --- maven-ear-plugin:2.8:ear (default-ear) @ PAMSimulator-ear --- [INFO] Copying artifact [war:net.ihe.gazelle.simulators:PAMSimulator-war:9.11.3] to [PAMSimulator-war.war] [INFO] Copying artifact [ejb:org.jboss.seam:jboss-seam:2.3.1.Final] to [jboss-seam.jar] [INFO] Copying artifact [ejb:net.ihe.gazelle.maven:gazelle-seam-tools-jar:3.1.2] to [gazelle-seam-tools-jar.jar] [INFO] Copying artifact [ejb:net.ihe.gazelle.simulators:simulator-common-ejb:4.4.10] to [simulator-common-ejb.jar] [INFO] Copying artifact [ejb:net.ihe.gazelle.simulators:PAMSimulator-ejb:9.11.3] to [PAMSimulator-ejb.jar] [INFO] Copying artifact [ejb:net.ihe.gazelle.simulator.hl7:HL7Common-ejb:5.4.13] to [HL7Common-ejb.jar] [INFO] Copying artifact [ejb:net.ihe.gazelle.maven:PatientGeneration-ejb:2.3.8] to [PatientGeneration-ejb.jar] [INFO] Copying artifact [ejb:net.ihe.gazelle:gazelle-xua-actors-ejb:1.0.9] to [gazelle-xua-actors-ejb.jar] [INFO] Copying artifact [ejb:net.ihe.gazelle.maven:PatientGeneration-model:2.3.8] to [PatientGeneration-model.jar] [INFO] Copying artifact [ejb:net.ihe.gazelle.maven:version:1.0.3] to [version.jar] [INFO] Copying artifact [jar:xerces:xercesImpl:2.9.1] to [lib/xercesImpl-2.9.1.jar] [INFO] Copying artifact [jar:org.jdom:jdom:1.1.2] to [lib/jdom-1.1.2.jar] [INFO] Copying artifact [jar:c3p0:c3p0:0.9.1.2] to [lib/c3p0-0.9.1.2.jar] [INFO] Copying artifact [jar:org.hibernate:hibernate-c3p0:4.2.20.Final] to [lib/hibernate-c3p0-4.2.20.Final.jar] [INFO] Copying artifact [jar:org.jboss.logging:jboss-logging:3.1.2.GA] to [lib/jboss-logging-3.1.2.GA.jar] [INFO] Copying artifact [jar:com.mchange:c3p0:0.9.2.1] to [lib/c3p0-0.9.2.1.jar] [INFO] Copying artifact [jar:com.mchange:mchange-commons-java:0.2.3.4] to [lib/mchange-commons-java-0.2.3.4.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:hl7v3-code-jar:1.3.7] to [lib/hl7v3-code-jar-1.3.7.jar] [INFO] Copying artifact [jar:net.ihe.gazelle.common.code:common-code-jar:2.0.2] to [lib/common-code-jar-2.0.2.jar] [INFO] Copying artifact [jar:net.ihe.gazelle.common.code:common-operations-jar:1.0.2] to [lib/common-operations-jar-1.0.2.jar] [INFO] Copying artifact [jar:saxon9he:net.sf.saxon:9.4] to [lib/net.sf.saxon-9.4.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:xcpd-plq-code-jar:1.0] to [lib/xcpd-plq-code-jar-1.0.jar] [INFO] Copying artifact [jar:org.jboss.resteasy:resteasy-jaxb-provider:2.3.5.Final] to [lib/resteasy-jaxb-provider-2.3.5.Final.jar] [INFO] Copying artifact [jar:com.sun.xml.bind:jaxb-impl:2.2.5.jboss-1] to [lib/jaxb-impl-2.2.5.jboss-1.jar] [INFO] Copying artifact [jar:com.sun.istack:istack-commons-runtime:2.6.1] to [lib/istack-commons-runtime-2.6.1.jar] [INFO] Copying artifact [jar:com.sun.xml.txw2:txw2:20110809] to [lib/txw2-20110809.jar] [INFO] Copying artifact [jar:org.jboss.seam:jboss-seam-resteasy:2.3.1.Final] to [lib/jboss-seam-resteasy-2.3.1.Final.jar] [INFO] Copying artifact [jar:org.scannotation:scannotation:1.0.2] to [lib/scannotation-1.0.2.jar] [INFO] Copying artifact [jar:org.graphwalker:graphwalker-core:3.4.2] to [lib/graphwalker-core-3.4.2.jar] [INFO] Copying artifact [jar:org.graphwalker:graphwalker-dsl:3.4.2] to [lib/graphwalker-dsl-3.4.2.jar] [INFO] Copying artifact [jar:org.antlr:antlr4-runtime:4.5] to [lib/antlr4-runtime-4.5.jar] [INFO] Copying artifact [jar:org.abego.treelayout:org.abego.treelayout.core:1.0.1] to [lib/org.abego.treelayout.core-1.0.1.jar] [INFO] Copying artifact [jar:org.graphwalker:graphwalker-io:3.4.2] to [lib/graphwalker-io-3.4.2.jar] [INFO] Copying artifact [jar:org.apache.xmlbeans:xmlbeans:2.6.0] to [lib/xmlbeans-2.6.0.jar] [INFO] Copying artifact [jar:org.reflections:reflections:0.9.10] to [lib/reflections-0.9.10.jar] [INFO] Copying artifact [jar:com.google.code.findbugs:annotations:2.0.1] to [lib/annotations-2.0.1.jar] [INFO] Copying artifact [jar:org.json:json:20140107] to [lib/json-20140107.jar] [INFO] Copying artifact [jar:org.graphwalker:graphwalker-java:3.4.2] to [lib/graphwalker-java-3.4.2.jar] [INFO] Copying artifact [jar:com.google.code.javaparser:javaparser:1.0.11] to [lib/javaparser-1.0.11.jar] [INFO] Copying artifact [jar:com.tinkerpop.blueprints:blueprints-core:2.6.0] to [lib/blueprints-core-2.6.0.jar] [INFO] Copying artifact [jar:org.codehaus.jettison:jettison:1.3.1] to [lib/jettison-1.3.1.jar] [INFO] Copying artifact [jar:com.fasterxml.jackson.core:jackson-databind:2.2.3] to [lib/jackson-databind-2.2.3.jar] [INFO] Copying artifact [jar:com.fasterxml.jackson.core:jackson-annotations:2.2.3] to [lib/jackson-annotations-2.2.3.jar] [INFO] Copying artifact [jar:com.fasterxml.jackson.core:jackson-core:2.2.3] to [lib/jackson-core-2.2.3.jar] [INFO] Copying artifact [jar:com.carrotsearch:hppc:0.6.0] to [lib/hppc-0.6.0.jar] [INFO] Copying artifact [jar:commons-configuration:commons-configuration:1.6] to [lib/commons-configuration-1.6.jar] [INFO] Copying artifact [jar:commons-logging:commons-logging:1.1.1] to [lib/commons-logging-1.1.1.jar] [INFO] Copying artifact [jar:org.opensymphony.quartz:quartz:1.6.5] to [lib/quartz-1.6.5.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:gazelle-fhir-utils:1.0.3] to [lib/gazelle-fhir-utils-1.0.3.jar] [INFO] Copying artifact [jar:ca.uhn.hapi.fhir:hapi-fhir-base:3.3.0] to [lib/hapi-fhir-base-3.3.0.jar] [INFO] Copying artifact [jar:com.google.code.gson:gson:2.8.1] to [lib/gson-2.8.1.jar] [INFO] Copying artifact [jar:org.apache.commons:commons-lang3:3.6] to [lib/commons-lang3-3.6.jar] [INFO] Copying artifact [jar:ca.uhn.hapi.fhir:hapi-fhir-structures-dstu3:3.3.0] to [lib/hapi-fhir-structures-dstu3-3.3.0.jar] [INFO] Copying artifact [jar:ca.uhn.hapi.fhir:hapi-fhir-utilities:3.3.0] to [lib/hapi-fhir-utilities-3.3.0.jar] [INFO] Copying artifact [jar:ca.uhn.hapi.fhir:hapi-fhir-validation-resources-dstu3:3.3.0] to [lib/hapi-fhir-validation-resources-dstu3-3.3.0.jar] [INFO] Copying artifact [jar:ca.uhn.hapi.fhir:hapi-fhir-server:3.3.0] to [lib/hapi-fhir-server-3.3.0.jar] [INFO] Copying artifact [jar:ca.uhn.hapi.fhir:hapi-fhir-client:3.3.0] to [lib/hapi-fhir-client-3.3.0.jar] [INFO] Copying artifact [jar:org.apache.httpcomponents:httpclient:4.2.1] to [lib/httpclient-4.2.1.jar] [INFO] Copying artifact [jar:org.apache.httpcomponents:httpcore:4.2.1] to [lib/httpcore-4.2.1.jar] [INFO] Copying artifact [jar:org.apache.commons:commons-dbcp2:2.1.1] to [lib/commons-dbcp2-2.1.1.jar] [INFO] Copying artifact [jar:org.apache.commons:commons-pool2:2.4.2] to [lib/commons-pool2-2.4.2.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:sequoia-security-adaptor-jar:1.0.1] to [lib/sequoia-security-adaptor-jar-1.0.1.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:gazelle-security-adaptor-jar:1.0.1] to [lib/gazelle-security-adaptor-jar-1.0.1.jar] [INFO] Copying artifact [jar:org.kohsuke.metainf-services:metainf-services:1.7] to [lib/metainf-services-1.7.jar] [INFO] Copying artifact [jar:com.wordnik:swagger-annotations_2.9.1:1.2.0] to [lib/swagger-annotations_2.9.1-1.2.0.jar] [INFO] Copying artifact [jar:com.google.code.scriptengines:scriptengines-javascript:1.1.1] to [lib/scriptengines-javascript-1.1.1.jar] [INFO] Copying artifact [jar:org.livetribe:livetribe-jsr223:2.0.3] to [lib/livetribe-jsr223-2.0.3.jar] [INFO] Copying artifact [jar:rhino:js:1.7R1] to [lib/js-1.7R1.jar] [INFO] Copying artifact [jar:org.apache:xmlsec:1.4.3] to [lib/xmlsec-1.4.3.jar] [INFO] Copying artifact [jar:commons-lang:commons-lang:2.6] to [lib/commons-lang-2.6.jar] [INFO] Copying artifact [jar:org.picketlink:picketlink-fed-core:1.0.4.final] to [lib/picketlink-fed-core-1.0.4.final.jar] [INFO] Copying artifact [jar:org.picketlink:picketlink-fed-model:1.0.4.final] to [lib/picketlink-fed-model-1.0.4.final.jar] [INFO] Copying artifact [jar:org.picketlink:picketlink-xmlsec-model:1.0.4.final] to [lib/picketlink-xmlsec-model-1.0.4.final.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:gazelle-cas-client:1.1.0] to [lib/gazelle-cas-client-1.1.0.jar] [INFO] Copying artifact [jar:org.jasig.cas.client:cas-client-core:3.4.1] to [lib/cas-client-core-3.4.1.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:gazelle-preferences:1.0.0] to [lib/gazelle-preferences-1.0.0.jar] [INFO] Copying artifact [jar:net.ihe.gazelle.maven:assertion-provider-client:1.0.0] to [lib/assertion-provider-client-1.0.0.jar] [INFO] Copying artifact [jar:org.slf4j:slf4j-log4j12:1.7.25] to [lib/slf4j-log4j12-1.7.25.jar] [INFO] Copying artifact [jar:org.codehaus.mojo:gazelle-plugins:1.60] to [lib/gazelle-plugins-1.60.jar] [INFO] Copying artifact [jar:org.apache.maven.plugins:maven-dependency-plugin:2.8] to [lib/maven-dependency-plugin-2.8.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-artifact:2.0.9] to [lib/maven-artifact-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-plugin-api:2.0.9] to [lib/maven-plugin-api-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-project:2.0.9] to [lib/maven-project-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-profile:2.0.9] to [lib/maven-profile-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-plugin-registry:2.0.9] to [lib/maven-plugin-registry-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-model:2.0.9] to [lib/maven-model-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-core:2.0.9] to [lib/maven-core-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven.wagon:wagon-file:1.0-beta-2] to [lib/wagon-file-1.0-beta-2.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-plugin-parameter-documenter:2.0.9] to [lib/maven-plugin-parameter-documenter-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven.wagon:wagon-webdav:1.0-beta-2] to [lib/wagon-webdav-1.0-beta-2.jar] [INFO] Copying artifact [jar:slide:slide-webdavlib:2.1] to [lib/slide-webdavlib-2.1.jar] [INFO] Copying artifact [jar:de.zeigermann.xml:xml-im-exporter:1.1] to [lib/xml-im-exporter-1.1.jar] [INFO] Copying artifact [jar:org.apache.maven.wagon:wagon-http-lightweight:2.2] to [lib/wagon-http-lightweight-2.2.jar] [INFO] Copying artifact [jar:org.apache.maven.wagon:wagon-http-shared4:2.2] to [lib/wagon-http-shared4-2.2.jar] [INFO] Copying artifact [jar:org.apache.maven.wagon:wagon-provider-api:2.2] to [lib/wagon-provider-api-2.2.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-error-diagnostics:2.0.9] to [lib/maven-error-diagnostics-2.0.9.jar] [INFO] Copying artifact [jar:commons-cli:commons-cli:1.2] to [lib/commons-cli-1.2.jar] [INFO] Copying artifact [jar:org.apache.maven.wagon:wagon-ssh-external:1.0-beta-2] to [lib/wagon-ssh-external-1.0-beta-2.jar] [INFO] Copying artifact [jar:org.apache.maven.wagon:wagon-ssh-common:1.0-beta-2] to [lib/wagon-ssh-common-1.0-beta-2.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-plugin-descriptor:2.0.9] to [lib/maven-plugin-descriptor-2.0.9.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-interactivity-api:1.0-alpha-4] to [lib/plexus-interactivity-api-1.0-alpha-4.jar] [INFO] Copying artifact [jar:org.apache.maven.wagon:wagon-ssh:1.0-beta-2] to [lib/wagon-ssh-1.0-beta-2.jar] [INFO] Copying artifact [jar:com.jcraft:jsch:0.1.27] to [lib/jsch-0.1.27.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-artifact-manager:2.0.9] to [lib/maven-artifact-manager-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-repository-metadata:2.0.9] to [lib/maven-repository-metadata-2.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven.reporting:maven-reporting-api:3.0] to [lib/maven-reporting-api-3.0.jar] [INFO] Copying artifact [jar:org.apache.maven.reporting:maven-reporting-impl:2.0.5] to [lib/maven-reporting-impl-2.0.5.jar] [INFO] Copying artifact [jar:org.apache.maven.doxia:doxia-core:1.0] to [lib/doxia-core-1.0.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:maven-doxia-tools:1.0.2] to [lib/maven-doxia-tools-1.0.2.jar] [INFO] Copying artifact [jar:commons-validator:commons-validator:1.2.0] to [lib/commons-validator-1.2.0.jar] [INFO] Copying artifact [jar:org.apache.maven.doxia:doxia-sink-api:1.0] to [lib/doxia-sink-api-1.0.jar] [INFO] Copying artifact [jar:org.apache.maven.doxia:doxia-site-renderer:1.0] to [lib/doxia-site-renderer-1.0.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-i18n:1.0-beta-7] to [lib/plexus-i18n-1.0-beta-7.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-velocity:1.1.7] to [lib/plexus-velocity-1.1.7.jar] [INFO] Copying artifact [jar:org.apache.maven.doxia:doxia-decoration-model:1.0] to [lib/doxia-decoration-model-1.0.jar] [INFO] Copying artifact [jar:org.apache.maven.doxia:doxia-module-apt:1.0] to [lib/doxia-module-apt-1.0.jar] [INFO] Copying artifact [jar:org.apache.maven.doxia:doxia-module-fml:1.0] to [lib/doxia-module-fml-1.0.jar] [INFO] Copying artifact [jar:org.apache.maven.doxia:doxia-module-xdoc:1.0] to [lib/doxia-module-xdoc-1.0.jar] [INFO] Copying artifact [jar:org.apache.maven.doxia:doxia-module-xhtml:1.0] to [lib/doxia-module-xhtml-1.0.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-archiver:2.3] to [lib/plexus-archiver-2.3.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-utils:3.0.9] to [lib/plexus-utils-3.0.9.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:file-management:1.2.1] to [lib/file-management-1.2.1.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:maven-shared-io:1.1] to [lib/maven-shared-io-1.1.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-container-default:1.0-alpha-9-stable-1] to [lib/plexus-container-default-1.0-alpha-9-stable-1.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-io:2.0.6] to [lib/plexus-io-2.0.6.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:maven-dependency-analyzer:1.4] to [lib/maven-dependency-analyzer-1.4.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-component-annotations:1.5.5] to [lib/plexus-component-annotations-1.5.5.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:maven-dependency-tree:2.1] to [lib/maven-dependency-tree-2.1.jar] [INFO] Copying artifact [jar:org.eclipse.aether:aether-util:0.9.0.M2] to [lib/aether-util-0.9.0.M2.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:maven-common-artifact-filters:1.4] to [lib/maven-common-artifact-filters-1.4.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:maven-invoker:2.0.11] to [lib/maven-invoker-2.0.11.jar] [INFO] Copying artifact [jar:classworlds:classworlds:1.1] to [lib/classworlds-1.1.jar] [INFO] Copying artifact [jar:org.apache.maven.plugins:maven-resources-plugin:2.7] to [lib/maven-resources-plugin-2.7.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-settings:2.2.1] to [lib/maven-settings-2.2.1.jar] [INFO] Copying artifact [jar:org.apache.maven:maven-monitor:2.2.1] to [lib/maven-monitor-2.2.1.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:maven-filtering:1.2] to [lib/maven-filtering-1.2.jar] [INFO] Copying artifact [jar:org.apache.maven.shared:maven-shared-utils:0.3] to [lib/maven-shared-utils-0.3.jar] [INFO] Copying artifact [jar:org.sonatype.plexus:plexus-build-api:0.0.4] to [lib/plexus-build-api-0.0.4.jar] [INFO] Copying artifact [jar:org.codehaus.plexus:plexus-interpolation:1.19] to [lib/plexus-interpolation-1.19.jar] [INFO] Copying artifact [jar:net.sourceforge.collections:collections-generic:4.01] to [lib/collections-generic-4.01.jar] [INFO] Copying artifact [jar:com.googlecode.crowdin-maven:crowdin-plugin:1.5] to [lib/crowdin-plugin-1.5.jar] [INFO] Copying artifact [jar:commons-httpclient:commons-httpclient:3.1-jbossorg-1] to [lib/commons-httpclient-3.1-jbossorg-1.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-sourcegen:2.2] to [lib/hapi-sourcegen-2.2.jar] [INFO] Copying artifact [jar:mysql:mysql-connector-java:5.1.6] to [lib/mysql-connector-java-5.1.6.jar] [INFO] Copying artifact [jar:org.apache.velocity:velocity:1.7] to [lib/velocity-1.7.jar] [INFO] Copying artifact [jar:org.apache.velocity:velocity-tools:2.0] to [lib/velocity-tools-2.0.jar] [INFO] Copying artifact [jar:commons-chain:commons-chain:1.1] to [lib/commons-chain-1.1.jar] [INFO] Copying artifact [jar:oro:oro:2.0.8] to [lib/oro-2.0.8.jar] [INFO] Copying artifact [jar:sslext:sslext:1.2-0] to [lib/sslext-1.2-0.jar] [INFO] Copying artifact [jar:org.apache.struts:struts-core:1.3.8] to [lib/struts-core-1.3.8.jar] [INFO] Copying artifact [jar:org.apache.struts:struts-taglib:1.3.8] to [lib/struts-taglib-1.3.8.jar] [INFO] Copying artifact [jar:org.apache.struts:struts-tiles:1.3.8] to [lib/struts-tiles-1.3.8.jar] [INFO] Copying artifact [jar:org.springframework:spring:2.5.6] to [lib/spring-2.5.6.jar] [INFO] Copying artifact [jar:fife:rsyntaxtextarea:1.3.4] to [lib/rsyntaxtextarea-1.3.4.jar] [INFO] Copying artifact [jar:amf:flex-messaging-core:1.0] to [lib/flex-messaging-core-1.0.jar] [INFO] Copying artifact [jar:bouncycastle:bcprov-jdk16:140] to [lib/bcprov-jdk16-140.jar] [INFO] Copying artifact [jar:org.jboss.javaee:jboss-javaee:5.0.1.GA] to [lib/jboss-javaee-5.0.1.GA.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:gazelle-validation-ws:2.0.5] to [lib/gazelle-validation-ws-2.0.5.jar] [INFO] Copying artifact [jar:net.ihe.gazelle.maven:gazelle-hl7-messagestructures:3.1.0] to [lib/gazelle-hl7-messagestructures-3.1.0.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-base:2.2] to [lib/hapi-base-2.2.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-structures-v23:2.2] to [lib/hapi-structures-v23-2.2.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-structures-v231:2.2] to [lib/hapi-structures-v231-2.2.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-structures-v24:2.2] to [lib/hapi-structures-v24-2.2.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-structures-v251:2.2] to [lib/hapi-structures-v251-2.2.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-structures-v26:2.2] to [lib/hapi-structures-v26-2.2.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-structures-v25:2.2] to [lib/hapi-structures-v25-2.2.jar] [INFO] Copying artifact [jar:net.ihe.gazelle.modules:gazelle-ws-clients:2.2.11] to [lib/gazelle-ws-clients-2.2.11.jar] [INFO] Copying artifact [jar:org.apache.axis2:axis2-adb:1.7.2] to [lib/axis2-adb-1.7.2.jar] [INFO] Copying artifact [jar:org.apache.axis2:axis2-kernel:1.7.2] to [lib/axis2-kernel-1.7.2.jar] [INFO] Copying artifact [jar:org.apache.ws.commons.axiom:axiom-api:1.2.19] to [lib/axiom-api-1.2.19.jar] [INFO] Copying artifact [jar:org.apache.james:apache-mime4j-core:0.7.2] to [lib/apache-mime4j-core-0.7.2.jar] [INFO] Copying artifact [jar:org.apache.ws.commons.axiom:axiom-impl:1.2.19] to [lib/axiom-impl-1.2.19.jar] [INFO] Copying artifact [jar:wsdl4j:wsdl4j:1.6.2] to [lib/wsdl4j-1.6.2.jar] [INFO] Copying artifact [jar:org.apache.ws.xmlschema:xmlschema-core:2.0.2] to [lib/xmlschema-core-2.0.2.jar] [INFO] Copying artifact [jar:org.apache.neethi:neethi:3.0.2] to [lib/neethi-3.0.2.jar] [INFO] Copying artifact [jar:org.apache.woden:woden-core:1.0M10] to [lib/woden-core-1.0M10.jar] [INFO] Copying artifact [jar:javax.ws.rs:jsr311-api:1.1.1] to [lib/jsr311-api-1.1.1.jar] [INFO] Copying artifact [jar:org.apache.ws.commons.axiom:axiom-dom:1.2.19] to [lib/axiom-dom-1.2.19.jar] [INFO] Copying artifact [jar:org.codehaus.woodstox:woodstox-core-asl:4.1.1] to [lib/woodstox-core-asl-4.1.1.jar] [INFO] Copying artifact [jar:org.codehaus.woodstox:stax2-api:3.1.1] to [lib/stax2-api-3.1.1.jar] [INFO] Copying artifact [jar:org.apache.woden:woden-impl-dom:1.0M8.IHE] to [lib/woden-impl-dom-1.0M8.IHE.jar] [INFO] Copying artifact [jar:org.apache.axis2:axis2-transport-local:1.7.2] to [lib/axis2-transport-local-1.7.2.jar] [INFO] Copying artifact [jar:org.apache.axis2:axis2-transport-http:1.7.2] to [lib/axis2-transport-http-1.7.2.jar] [INFO] Copying artifact [jar:org.apache.ant:ant-launcher:1.7.0] to [lib/ant-launcher-1.7.0.jar] [INFO] Copying artifact [jar:javax.ws.rs:javax.ws.rs-api:2.0] to [lib/javax.ws.rs-api-2.0.jar] [INFO] Copying artifact [jar:com.uwyn:jhighlight:1.0] to [lib/jhighlight-1.0.jar] [INFO] Copying artifact [jar:ca.uhn.hapi:hapi-hl7overhttp:2.2] to [lib/hapi-hl7overhttp-2.2.jar] [INFO] Copying artifact [jar:org.bouncycastle:bcprov-jdk16:1.46] to [lib/bcprov-jdk16-1.46.jar] [INFO] Copying artifact [jar:org.bouncycastle:bcmail-jdk16:1.46] to [lib/bcmail-jdk16-1.46.jar] [INFO] Copying artifact [jar:org.jboss.spec.javax.faces:jboss-jsf-api_2.1_spec:2.1.19.1.Final] to [lib/jboss-jsf-api_2.1_spec-2.1.19.1.Final.jar] [INFO] Copying artifact [jar:org.jboss.resteasy:resteasy-jaxrs:2.3.5.Final] to [lib/resteasy-jaxrs-2.3.5.Final.jar] [INFO] Copying artifact [jar:net.sf.opencsv:opencsv:2.3] to [lib/opencsv-2.3.jar] [INFO] Copying artifact [jar:org.jboss.spec.javax.ws.rs:jboss-jaxrs-api_1.1_spec:1.0.1.Final] to [lib/jboss-jaxrs-api_1.1_spec-1.0.1.Final.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:gazelle-sts-client:1.1.2] to [lib/gazelle-sts-client-1.1.2.jar] [INFO] Copying artifact [jar:commons-codec:commons-codec:1.4] to [lib/commons-codec-1.4.jar] [INFO] Copying artifact [jar:net.ihe.gazelle:gazelle-sts-constants:1.1.2] to [lib/gazelle-sts-constants-1.1.2.jar] [INFO] Copying artifact [jar:org.jboss.el:jboss-el:1.0_02.CR6] to [lib/jboss-el-1.0_02.CR6.jar] [INFO] Copying artifact [jar:org.jboss.seam:jboss-seam-remoting:2.3.1.Final] to [lib/jboss-seam-remoting-2.3.1.Final.jar] [INFO] Copying artifact [jar:net.ihe.gazelle.maven:gazelle-tools-jar:3.1.2] to [lib/gazelle-tools-jar-3.1.2.jar] [INFO] Copying artifact [jar:commons-io:commons-io:2.1] to [lib/commons-io-2.1.jar] [INFO] Copying artifact [jar:org.hibernate:hibernate-ehcache:4.2.20.Final] to [lib/hibernate-ehcache-4.2.20.Final.jar] [INFO] Copying artifact [jar:com.googlecode.owasp-java-html-sanitizer:owasp-java-html-sanitizer:r239] to [lib/owasp-java-html-sanitizer-r239.jar] [INFO] Copying artifact [jar:com.google.code.findbugs:jsr305:3.0.2] to [lib/jsr305-3.0.2.jar] [INFO] Copying artifact [jar:com.google.guava:guava:13.0.1] to [lib/guava-13.0.1.jar] [INFO] Copying artifact [jar:commons-fileupload:commons-fileupload:1.2.2] to [lib/commons-fileupload-1.2.2.jar] [INFO] Copying artifact [jar:commons-digester:commons-digester:2.1] to [lib/commons-digester-2.1.jar] [INFO] Copying artifact [jar:com.lowagie:itext:2.1.7] to [lib/itext-2.1.7.jar] [INFO] Copying artifact [jar:javax.servlet:jstl:1.0] to [lib/jstl-1.0.jar] [INFO] Copying artifact [jar:org.apache.poi:poi:3.8] to [lib/poi-3.8.jar] [INFO] Copying artifact [jar:org.jsoup:jsoup:1.6.3] to [lib/jsoup-1.6.3.jar] [INFO] Copying artifact [jar:net.sf.ehcache:ehcache-core:2.6.6] to [lib/ehcache-core-2.6.6.jar] [INFO] Copying artifact [jar:org.mapdb:mapdb:2.0-beta12] to [lib/mapdb-2.0-beta12.jar] [INFO] Copying artifact [jar:net.ihe.gazelle.hql:gazelle-hql:2.1.3] to [lib/gazelle-hql-2.1.3.jar] [INFO] Copying artifact [jar:com.google.gwt:gwt-servlet:1.5.2] to [lib/gwt-servlet-1.5.2.jar] [INFO] Copying artifact [jar:net.ihe.gazelle.cdk:cdk-tags:1.0.7] to [lib/cdk-tags-1.0.7.jar] [INFO] Copying artifact [jar:org.richfaces.cdk:annotations:4.3.1.Final] to [lib/annotations-4.3.1.Final.jar] [INFO] Copying artifact [jar:com.sun.faces:jsf-api:2.1.19] to [lib/jsf-api-2.1.19.jar] [INFO] Copying artifact [jar:org.codelibs:jhighlight:1.0.3] to [lib/jhighlight-1.0.3.jar] [INFO] Copying artifact [jar:com.google.gwt:gwt-user:1.5.2] to [lib/gwt-user-1.5.2.jar] [INFO] Copying artifact [jar:org.jboss.seam:jboss-seam-ui:2.3.1.Final] to [lib/jboss-seam-ui-2.3.1.Final.jar] [INFO] Copying artifact [jar:org.jboss.seam:jboss-seam-mail:2.3.1.Final] to [lib/jboss-seam-mail-2.3.1.Final.jar] [INFO] Copying artifact [jar:org.jboss.seam:jboss-seam-debug:2.3.1.Final] to [lib/jboss-seam-debug-2.3.1.Final.jar] [INFO] Copying artifact [jar:org.jboss.seam:jboss-seam-pdf:2.3.1.Final] to [lib/jboss-seam-pdf-2.3.1.Final.jar] [INFO] Copying artifact [jar:com.lowagie:itext-rtf:2.1.2] to [lib/itext-rtf-2.1.2.jar] [INFO] Copying artifact [jar:org.jboss.seam:jboss-seam-excel:2.3.1.Final] to [lib/jboss-seam-excel-2.3.1.Final.jar] [INFO] Copying artifact [jar:net.sourceforge.jexcelapi:jxl:2.6.10] to [lib/jxl-2.6.10.jar] [INFO] Copying artifact [jar:commons-beanutils:commons-beanutils:1.8.3] to [lib/commons-beanutils-1.8.3.jar] [INFO] Copying artifact [jar:org.richfaces.ui:richfaces-components-ui:4.3.5.Final] to [lib/richfaces-components-ui-4.3.5.Final.jar] [INFO] Copying artifact [jar:org.richfaces.ui:richfaces-components-api:4.3.5.Final] to [lib/richfaces-components-api-4.3.5.Final.jar] [INFO] Copying artifact [jar:org.richfaces.core:richfaces-core-api:4.3.5.Final] to [lib/richfaces-core-api-4.3.5.Final.jar] [INFO] Copying artifact [jar:org.richfaces.core:richfaces-core-impl:4.3.5.Final] to [lib/richfaces-core-impl-4.3.5.Final.jar] [INFO] Copying artifact [jar:net.sourceforge.cssparser:cssparser:0.9.5] to [lib/cssparser-0.9.5.jar] [INFO] Copying artifact [jar:org.w3c.css:sac:1.3] to [lib/sac-1.3.jar] [INFO] Copy ear sources to /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear [INFO] Could not find manifest file: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear/META-INF/MANIFEST.MF - Generating one [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator.ear [INFO] [INFO] --- maven-source-plugin:3.0.1:jar-no-fork (attach-sources) @ PAMSimulator-ear --- [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-sources.jar [INFO] [INFO] --- maven-jar-plugin:2.6:test-jar (default) @ PAMSimulator-ear --- [WARNING] JAR will be empty - no content was marked for inclusion! [INFO] Building jar: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-tests.jar [INFO] [INFO] --- maven-assembly-plugin:2.2.1:single (make-assembly-sql) @ PAMSimulator-ear --- [INFO] Reading assembly descriptor: src/main/assembly/datasource.xml [INFO] Building zip: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-datasource.zip [INFO] Building zip: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-sql.zip [INFO] [INFO] --- maven-assembly-plugin:2.2.1:single (make-assembly) @ PAMSimulator-ear --- [INFO] Reading assembly descriptor: src/main/assembly/datasource.xml [INFO] Building zip: /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-datasource.zip [INFO] [INFO] --- maven-install-plugin:2.4:install (default-install) @ PAMSimulator-ear --- [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator.ear to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3.ear [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/pom.xml to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3.pom [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-sources.jar to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-sources.jar [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-tests.jar to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-tests.jar [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-datasource.zip to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-datasource.zip [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-sql.zip to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-sql.zip [INFO] Installing /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-datasource.zip to /home/jenkins/.m2/repository/net/ihe/gazelle/simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-datasource.zip Collecting metadata... Metadata collection done. Started calculate disk usage of build Finished Calculation of disk usage of build in 0 seconds Started calculate disk usage of workspace Finished Calculation of disk usage of workspace in 0 seconds [INFO] ------------------------------------------------------------------------ [INFO] Reactor Summary: [INFO] [INFO] PatientManager ..................................... SUCCESS [ 3.946 s] [INFO] PAMSimulator - EJB - JAR ........................... SUCCESS [ 19.273 s] [INFO] PAMSimulator - WAR ................................. SUCCESS [ 19.456 s] [INFO] PAMSimulator - EAR ................................. SUCCESS [ 9.338 s] [INFO] ------------------------------------------------------------------------ [INFO] BUILD SUCCESS [INFO] ------------------------------------------------------------------------ [INFO] Total time: 56.691 s [INFO] Finished at: 2019-08-01T12:02:21+02:00 [INFO] Final Memory: 85M/1697M [INFO] ------------------------------------------------------------------------ Waiting for Jenkins to finish collecting data [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/pom.xml to net.ihe.gazelle.simulators/PAMSimulator-ejb/9.11.3/PAMSimulator-ejb-9.11.3.pom [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb.jar to net.ihe.gazelle.simulators/PAMSimulator-ejb/9.11.3/PAMSimulator-ejb-9.11.3.jar [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb-sources.jar to net.ihe.gazelle.simulators/PAMSimulator-ejb/9.11.3/PAMSimulator-ejb-9.11.3-sources.jar [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ejb/target/PAMSimulator-ejb-tests.jar to net.ihe.gazelle.simulators/PAMSimulator-ejb/9.11.3/PAMSimulator-ejb-9.11.3-tests.jar [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/pom.xml to net.ihe.gazelle.simulators/PAMSimulator/9.11.3/PAMSimulator-9.11.3.pom [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/PAMSimulator-tests.jar to net.ihe.gazelle.simulators/PAMSimulator/9.11.3/PAMSimulator-9.11.3-tests.jar [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/target/PAMSimulator-metadata.zip to net.ihe.gazelle.simulators/PAMSimulator/9.11.3/PAMSimulator-9.11.3-metadata.zip [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/pom.xml to net.ihe.gazelle.simulators/PAMSimulator-war/9.11.3/PAMSimulator-war-9.11.3.pom [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war.war to net.ihe.gazelle.simulators/PAMSimulator-war/9.11.3/PAMSimulator-war-9.11.3.war [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war-sources.jar to net.ihe.gazelle.simulators/PAMSimulator-war/9.11.3/PAMSimulator-war-9.11.3-sources.jar [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-war/target/PAMSimulator-war-tests.jar to net.ihe.gazelle.simulators/PAMSimulator-war/9.11.3/PAMSimulator-war-9.11.3-tests.jar [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/pom.xml to net.ihe.gazelle.simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3.pom [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator.ear to net.ihe.gazelle.simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3.ear [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-sources.jar to net.ihe.gazelle.simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-sources.jar [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-tests.jar to net.ihe.gazelle.simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-tests.jar [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-datasource.zip to net.ihe.gazelle.simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-datasource.zip [JENKINS] Archiving /home/jenkins/.hudson/jobs/PatientManager-RELEASE/workspace/PAMSimulator-ear/target/PAMSimulator-ear-sql.zip to net.ihe.gazelle.simulators/PAMSimulator-ear/9.11.3/PAMSimulator-ear-9.11.3-sql.zip channel stopped Collecting metadata... Metadata collection done. Started calculate disk usage of build Finished Calculation of disk usage of build in 0 seconds Started calculate disk usage of workspace Finished Calculation of disk usage of workspace in 0 seconds Finished: SUCCESS