Uploaded image for project: 'AuditMessage'
  1. AuditMessage
  2. AUDITVAL-65

The AuditMessage edition says "Modification saved" however nothing is saved

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.0.2
    • Labels:
      None
    • Account:
      Maintenance 2016 (MAINTENANCE2016)

      Description

      This is a waste of time, or resources, and may lead to big problems during the validation. It works one time, and fail another, especially with the regex and the value attributes

      This is forcing me to do the work twice

      In the screenshot, I updated the roleIdCode, it was not taken into account. At least I need a message that say it is not, not a message saying that everything is saved

        Attachments

          Activity

            People

            • Assignee:
              ceoche Cédric EOCHE-DUVAL
              Reporter:
              aboufahj Abderrazek Boufahja (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 3 hours
                3h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 2 hours Time Not Required
                2h

                  Potential Duplicates