Uploaded image for project: 'EVSClient'
  1. EVSClient
  2. EVSCLT-556

HL7v2 : Validation result is never send to the proxy

    Details

    • Type: Story
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 5.0.14
    • Fix Version/s: 5.1.0
    • Component/s: None
    • Labels:
      None
    • Account:
      Maintenance 2016 (MAINTENANCE2016)

      Description

      Several issues:
      First, for HL7v2, when the message comes from Gazelle Proxy, the pop up which asks the user whether or not sending the result to the proxy is displayed BUT
      * OK button does not work (the pop up is closed and the page reset)
      * Cancel button closes the pop up and reset the page

      Then, I've checked for other pages based on common/detailedResultTemplate.xhtml (PDF and TLS in particular), the pop up is never shown even though the message is coming from proxy.

        Attachments

          Activity

            People

            • Assignee:
              epoiseau Eric Poiseau
              Reporter:
              gthomazon Guillaume Thomazon
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 hours Original Estimate - 2 hours
                2h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 2 hours, 15 minutes
                2h 15m

                  Potential Duplicates