Uploaded image for project: 'Gazelle Security Suite'
  1. Gazelle Security Suite
  2. GSS-285

Syslog-collector should reject old syslog transport layer versions.

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.0.0
    • Fix Version/s: 5.3.1
    • Component/s: SyslogCollector
    • Labels:

      Description

      It just appeared that the current version of the syslog collector is accepting the old version of the syslog transport layer.
      We need to make sure that we are testing the transport layer and that we can inform the participants that there implementation is too old and might not get credits at the connectathon because other partners are not accepting it.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              aberge Anne-Gaelle Berge
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Potential Duplicates