Uploaded image for project: 'Gazelle Security Suite'
  1. Gazelle Security Suite
  2. GSS-412

STS : Unable to use another issuer than IHE-Europe CA

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: STS
    • Labels:
      None
    • Account:
      Conformity Assessment VM 2017 (CA2017)

      Description

      Assertion Token validation is hardcoded with IHE-Europe CA.

      Unable to use another certificate (issued by another CA) to issue and validate assertions.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                gthomazon Guillaume Thomazon
                Reporter:
                ceoche Cédric EOCHE-DUVAL
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 2 days
                  2d
                  Remaining:
                  Time Spent - 1 day Remaining Estimate - 1 day
                  1d
                  Logged:
                  Time Spent - 1 day Remaining Estimate - 1 day
                  1d

                    Potential Duplicates