Uploaded image for project: 'Gazelle Security Suite'
  1. Gazelle Security Suite
  2. GSS-564

Fix unit tests for epsos validators

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 6.2.2
    • Fix Version/s: 6.2.3
    • Component/s: None
    • Labels:
      None
    • Account:
      Maintenance 2019 (MAINTENANCE2019)

      Description

      Fix unit tests for ePSOS :
      - Make them executable by Maven
      - Fix errors in unit test

        Attachments

          Activity

            People

            • Assignee:
              wbars Wylem Bars
              Reporter:
              wbars Wylem Bars
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Potential Duplicates