Uploaded image for project: 'Gazelle Test Management'
  1. Gazelle Test Management
  2. GZL-3045

NA2014: The 'plus' button to start a connectathon test does not appear for internet testing sessions

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: TestManagement-3.9-RC15
    • Fix Version/s: TestManagement-3.9-RC16
    • Component/s: None
    • Labels:
      None
    • Severity:
      Minor - Minor impact on the functionality, unreadable or wrong messages, workflow could lead to misunderstandings
    • Sprint:
      Sprint 24
    • Account:
      NA-SUPPORT (NASUPPORT)

      Description

      In the NA2013 internet testing on gazelle-na, while preparing training, I registered a Phliips system, then when I went to the Connectathon page (old page and new page), it is impossible to start a test since the blue "+" button is not there.

      see attachments

      Please read the comments below... the scope issue is actually not a bug, but a lack of information to the user. We are not informing the user that the session is closed !

        Attachments

          Activity

            People

            Assignee:
            gthomazon Guillaume Thomazon
            Reporter:
            lfelhofer Lynn Felhofer
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1 hour Original Estimate - 1 hour
                1h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 hour, 15 minutes
                1h 15m

                  Potential Duplicates