Uploaded image for project: 'Gazelle Test Management'
  1. Gazelle Test Management
  2. GZL-3459

System Acceptance: Missing a system

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: TestManagement-4.9.0
    • Fix Version/s: Gazelle TM 5.3.0
    • Labels:
      None
    • Environment:
      Mac/Chrome, Mac/Firefox
    • Severity:
      Med - less than optimum workflow, annoyance; work around available, or can live with defect
    • Account:
      Maintenance 2016 (MAINTENANCE2016)

      Description

      20 minutes ago, I added a new organization (FDA) and a new system for the NA 2015 Connectathon.

      I am now on a different computer and logged in to ihe.wustl.edu/gazelle-na. I want to accept that system into the Connectathon testing session.

      If I try to use the filters, you can see from the screen shot that there is no entry for FDA (unless it is somewhere out of order; I did not see it). However, you can also see from the screenshot that the FDA system is there.

      Weird error that I can work around.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              smoore Steve Moore
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Potential Duplicates