Uploaded image for project: 'Gazelle Test Management'
  1. Gazelle Test Management
  2. GZL-3877

NA2016: Adding comment to Test Instance always fails the first time

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: TestManagement-4.11.0
    • Fix Version/s: Gazelle TM 5.0.0
    • Component/s: None
    • Labels:
      None
    • Severity:
      High - Feature does not work; unacceptable performance
    • Account:
      NA-SUPPORT (NASUPPORT)

      Description

      Open a test instance

      In the chat window, type in a comment.

      Select 'Add comment'. ...an error message is displayed and the comment is not added.

      Select 'Add comment' again. Now the comment is added to the chat window.

      This happens every time.

      As an aside, often when using gazelle TM, I select a menu or a test system, and I get an "Error in this gazelle application". If I immediately try again, it works.

      I worry about this kind of behavior during connectathon

        Attachments

          Activity

            People

            • Assignee:
              jlabbe Jean-François Labbé (Inactive)
              Reporter:
              lfelhofer Lynn Felhofer
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1 hour
                1h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 hour
                1h

                  Potential Duplicates