Uploaded image for project: 'Gazelle Test Management'
  1. Gazelle Test Management
  2. GZL-4158

use the appropriate version of postgresql driver

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Gazelle TM 5.1.0
    • Component/s: None
    • Labels:
      None
    • Account:
      Maintenance 2016 (MAINTENANCE2016)

      Description

      as we are using java 1.7 we should use postgresql driver 9.4.1208.jre7

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jlabbe Jean-François Labbé (Inactive)
                Reporter:
                jlabbe Jean-François Labbé (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 3 hours
                  3h
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 3 hours
                  3h

                    Potential Duplicates