Uploaded image for project: 'Gazelle Test Management'
  1. Gazelle Test Management
  2. GZL-4262

Green triangle to launch EVSClient from test instance does not work on gazelle-na

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Gazelle TM 5.4.0
    • Component/s: None
    • Labels:
      None
    • Severity:
      Major - Major impact on the functionality, may compromise constraint or requirements, workaround exist
    • Sprint:
      2016 - S12
    • Account:
      Maintenance 2016 (MAINTENANCE2016)
    • Story Points:
      1

      Description

      I uploaded an XDS-MS document to a test instance on gazelle-na http://ihe.wustl.edu/gazelle-na/testing/test/test/TestInstance.seam?id=54003&cid=2192 (in the eye care session).

      I tried to launch the EVSClient using the green triangle icon, but nothing happened.

      This also does not work when trying to launch the EVSClient from the samples page.

        BigPicture - Work Breakdown Structure

          Attachments

            Activity

              People

              Assignee:
              epoiseau Eric Poiseau
              Reporter:
              lfelhofer Lynn Felhofer
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                BigPicture - Skills

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Potential Duplicates