Uploaded image for project: 'Gazelle Test Management'
  1. Gazelle Test Management
  2. GZL-4392

New test does not appear correctly on Connectathon Results page

    Details

    • Type: Bug
    • Status: Reopened
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: Gazelle TM 5.4.1
    • Fix Version/s: Gazelle TM 5.4.5
    • Component/s: None
    • Labels:
      None
    • Account:
      Maintenance 2016 (MAINTENANCE2016)

      Description

      I added a new P2P test called "NANI_Feed". It is a simple test between an Information Source and Info Recipient.

      When I look at the Connectathon Results page for the two systems who will perform this test, it is not displayed correctly:
      -- the partners fraction is missing
      -- the percents for Verified, Waiting, Paused, Failed, show a ? Rather than 0%

      See screen shot

        Attachments

        1. 3.jpg
          3.jpg
          123 kB
        2. fiveHoursLater.jpg
          fiveHoursLater.jpg
          171 kB
        3. image-2017-02-22-14-55-33-730.png
          image-2017-02-22-14-55-33-730.png
          110 kB
        4. NANI_Feed.pdf
          252 kB
        5. Screen Shot 2017-01-16 at 10.41.44.png
          Screen Shot 2017-01-16 at 10.41.44.png
          426 kB

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              lfelhofer Lynn Felhofer
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:

                Potential Duplicates