Uploaded image for project: 'Gazelle HL7 Validator'
  1. Gazelle HL7 Validator
  2. HLVAL-327

When updating to gazelle-tools:3.0.25 or higher, fix dependencies to asm

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Urgent
    • Resolution: Fixed
    • Affects Version/s: 3.2.5
    • Fix Version/s: 3.2.6
    • Component/s: None
    • Labels:
      None
    • Sprint:
      2017 - S1
    • Account:
      Maintenance 2016 (MAINTENANCE2016)

      Description

      When you update the tool and change its parent for gazelle-tools 3.0.25 or higher, you need to fix the dependencies to asm so that the tool will deploy correctly when included in a jboss with other tools offering SOAP web services.
      See CDAGEN-636 for details

        BigPicture - Work Breakdown Structure

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                xfrancois Xavier FRANCOIS (Inactive)
                Reporter:
                aberge Anne-Gaelle Berge
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  BigPicture - Skills

                    Dates

                    Created:
                    Updated:
                    Resolved:

                      Time Tracking

                      Estimated:
                      Original Estimate - 30 minutes
                      30m
                      Remaining:
                      Remaining Estimate - 0 minutes
                      0m
                      Logged:
                      Time Spent - 30 minutes
                      30m

                        Potential Duplicates