Uploaded image for project: 'Gazelle HL7 Validator'
  1. Gazelle HL7 Validator
  2. HLVAL-443

EVSClient not showing validation report for HL7v2 validation (HealthLink)

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 3.6.1
    • Fix Version/s: 3.6.0
    • Component/s: HL7v2 Validator (core)
    • Labels:
      None
    • Severity:
      Critical - Defect that prevent from carrying out a feature, use case could be accomplished with the help of an operator, memory leak
    • Frequency:
      Frequent - Regularly used feature or bug that happens often with common parameters

      Description

      First time I uploaded as it is in the attached document and selected A03 and I got the following result (see here https://testing.ehealthireland.ie/EVSClient/hl7v2Result.seam?&oid=1.3.6.1.4.1.12559.11.35.1.186) and I don't know if it passed or failed.

      The second time I used the same document but I deleted the MSH1 section to see how it would behave and the same I don't know if it passed or failes (see here https://testing.ehealthireland.ie/EVSClient/hl7v2Result.seam?&oid=1.3.6.1.4.1.12559.11.35.1.188 )

        Attachments

          Activity

            People

            Assignee:
            fde Franck Desaize
            Reporter:
            aberge Anne-Gaelle Berge
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Potential Duplicates