Uploaded image for project: 'HPDSimulator'
  1. HPDSimulator
  2. HPD-64

When updating to gazelle-tools:3.0.25 or higher, fix dependencies to asm

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.0.5
    • Fix Version/s: 2.0.0
    • Component/s: None
    • Labels:
      None
    • Account:
      eHealthSuisse - GL01 (EHEALTHSUIGL01)

      Description

      When you update the tool and change its parent for gazelle-tools 3.0.25 or higher, you need to fix the dependencies to asm so that the tool will deploy correctly when included in a jboss with other tools offering SOAP web services.
      See CDAGEN-636 for details

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                aberge Anne-Gaelle Berge
                Reporter:
                aberge Anne-Gaelle Berge
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Potential Duplicates