Uploaded image for project: 'PatientManager'
  1. PatientManager
  2. PAM-471 We need the FHIR simulators to support DSTU3
  3. PAM-481

Update dependencies to the latest version of hapi-fhir

    Details

    • Type: Technical task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 9.6.0
    • Fix Version/s: 9.8.0
    • Component/s: Administration
    • Labels:
      None
    • Account:
      Innovation 2017 (INNOVATION2017)

      Description

      hapi-fhir offers a recent release which supports DSTU3, we need to use it instead of the current one which only allows DSTU2 support.

      The document here explains how to upgrade from DSTU2 to DSTU3: http://hapifhir.io/doc_dstu2.html

        Attachments

          Activity

            People

            • Assignee:
              aberge Anne-Gaelle Berge
              Reporter:
              aberge Anne-Gaelle Berge
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1 day, 4 hours
                1d 4h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 hour, 30 minutes Time Not Required
                1h 30m

                  Potential Duplicates