Uploaded image for project: 'PatientManager'
  1. PatientManager
  2. PAM-471 We need the FHIR simulators to support DSTU3
  3. PAM-483

[PDQm/PDS] Update the supplier to support the latest version of the PDQm profile

    Details

    • Type: Technical task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 9.6.0
    • Fix Version/s: 9.8.0
    • Component/s: PDQm/PDS
    • Labels:
      None
    • Account:
      Innovation 2017 (INNOVATION2017)

      Description

      We need to update the PDS in order to comply with the new version of the PDQm profile

        Attachments

          Activity

            People

            • Assignee:
              aberge Anne-Gaelle Berge
              Reporter:
              aberge Anne-Gaelle Berge
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1 day Original Estimate - 1 day
                1d
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 day, 6 hours, 30 minutes
                1d 6h 30m

                  Potential Duplicates