Uploaded image for project: 'Proxy'
  1. Proxy
  2. PROXY-143

Use the appropriate version of postgresql driver in proxy

    Details

    • Type: Story
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 4.3.2-NEWSTYLE
    • Fix Version/s: 4.3.3-NEWSTYLE
    • Labels:
      None
    • Account:
      Maintenance 2016 (MAINTENANCE2016)

      Description

      as we are using java 1.7 we should use postgresql driver 9.4.1208.jre7

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                gthomazon Guillaume Thomazon
                Reporter:
                gthomazon Guillaume Thomazon
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 3 hours
                  3h
                  Remaining:
                  Time Spent - 30 minutes Remaining Estimate - 2 hours, 30 minutes
                  2h 30m
                  Logged:
                  Time Spent - 30 minutes Remaining Estimate - 2 hours, 30 minutes
                  30m

                    Potential Duplicates