Uploaded image for project: 'Schematron Validator'
  1. Schematron Validator
  2. SCHVAL-156

Un-understandable error if XSD version is wrongly defined

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.4, 2.3.0
    • Fix Version/s: 2.4.0
    • Labels:
      None
    • Account:
      Maintenance 2018 (MAINTENANCE2018)

      Description

      When invoking a Schematron validation from EVSclient, with a wrong XSD schema version declared in SchematronValidator (1.1 instead of 1.0), the error in the validation report is not understandable : "error: null"

        Attachments

          Activity

            People

            • Assignee:
              hra Hilary Rabe
              Reporter:
              ceoche Cédric EOCHE-DUVAL
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 4 hours Original Estimate - 4 hours
                4h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 7 hours, 45 minutes
                7h 45m

                  Potential Duplicates