Uploaded image for project: 'XDStarClient'
  1. XDStarClient
  2. XDSTAR-314

Problem encoding xml file

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Fixed
    • Affects Version/s: 0.57.2
    • Fix Version/s: 0.57.7
    • Component/s: None
    • Labels:
      None
    • Sprint:
      Sprint 27
    • Account:
      IHE Europe (IHE2012)

      Description

      When I use WADOValidatorWS I get this error message :

      ERROR [STDERR] [Fatal Error] :1:55: Invalid encoding name "UTF8".

      I think it's because the WS return :
      <?xml version="1.0" encoding="UTF8" standalone="yes"?>
      Instead of :
      <?xml version="1.0" encoding="UTF-8" standalone="yes"?>

        BigPicture - Work Breakdown Structure

          Attachments

            Activity

              People

              Assignee:
              aboufahj Abderrazek Boufahja (Inactive)
              Reporter:
              gthomazon Guillaume Thomazon
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                BigPicture - Skills

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - 30 minutes
                    30m
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 30 minutes
                    30m

                      Potential Duplicates