Uploaded image for project: 'XDStarClient'
  1. XDStarClient
  2. XDSTAR-379

NA2015: Some oddities with testing ITI-62 in XDStarClient

    Details

    • Type: Story
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.4
    • Fix Version/s: 1.1.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      mac os / chrome & firefox

      Description

      In the XDStar Client, an NA2015 participant wants to test ITI-62 to his Doc Registry. The vendor has created two SUT configurations:

      - ICDR Repository
      - ICDR Registry

      The ITI-62 transaction goes from the Doc Administrator actor to the Doc Registry.

      Here are the problems:

      1. In the XDStarClient, If I search under Repository Configurations, I see ITI-62. Why? (see screenshot 1)
      2. Registry configurations contains ITI-61 but not ITI-62 (see screen shot 2)
      3. If I choose menu SIMU-Initiators-->ITI-->XDS.b-->ITI-62, I cannot select any SUTs from the "Configurations" dropdown list. None appear. (see screen shot 3) (However, the dropdown list on the ITI-61 page works). I did try with firefox and chrome, but I don't think this is a browser problem.

      It seems like the ITI-62 transaction is not properly associated with the XDS.b Doc Registry actor in the XDStarClient tool.

        Attachments

        1. 1.jpg
          173 kB
          Lynn Felhofer
        2. 2.jpg
          190 kB
          Lynn Felhofer
        3. 3.jpg
          96 kB
          Lynn Felhofer

          Activity

            People

            • Assignee:
              aboufahj Abderrazek Boufahja (Inactive)
              Reporter:
              lfelhofer Lynn Felhofer
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Potential Duplicates