Uploaded image for project: 'XDStarClient'
  1. XDStarClient
  2. XDSTAR-590

Run test from test edition page raises a NPE

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.3.3
    • Component/s: Common module
    • Labels:
      None
    • Sprint:
      2018 - S4
    • Account:
      Maintenance 2018 (MAINTENANCE2018)

      Description

      Clicking on run test redirects me to the seam debug page

      I am wondering if the test file have been correctly uploaded. See http://sake.irisa.fr/XDStarClient/testing/validatorUnitTestEditor.seam?unitTest=test+for+test+day

        BigPicture - Work Breakdown Structure

          Attachments

            Activity

              People

              Assignee:
              hra Hilary Rabe
              Reporter:
              aberge Anne-Gaelle Berge
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                BigPicture - Skills

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - 3 hours Original Estimate - 3 hours
                    3h
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 4 hours, 15 minutes
                    4h 15m

                      Potential Duplicates