Uploaded image for project: 'XDStarClient'
  1. XDStarClient
  2. XDSTAR-599

Usage drop down menu shows empty labels

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 2.0.12
    • Fix Version/s: 2.1.0
    • Component/s: Common module
    • Labels:
      None
    • Sprint:
      2017 - S13
    • Account:
      Maintenance 2017 (MAINTENANCE2017)

      Description

      I have created a new validator under the XDS-Metadata > Validator Pack association page and when I click on the + icon to add a usage to my newly created validator, the drop-down list contains entry but all of them read => which looks like the label is empty (see screenshot)

        BigPicture - Work Breakdown Structure

          Attachments

            Activity

              People

              Assignee:
              hra Hilary Rabe
              Reporter:
              aberge Anne-Gaelle Berge
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                BigPicture - Skills

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - 4 hours
                    4h
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 3 hours Time Not Required
                    3h

                      Potential Duplicates